Quantcast
Jump to content

  • 0

New update, magic remote not working


SergioMx

Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By RussS
      When using the Fubo app with my magic remote the app goes wildly crazy as I move the remote around. If I do not press the center button to activate the pointer navigation works using left right up down .
    • By Alex
      Automatic Firmware Update
      Press the Home/Smart button on your remote to bring up your launcher bar.
      Click the Settings icon in the top-right.
      Choose the All Settings option at the bottom.
      Choose the General menu from the left.
      Scroll down, near the bottom of the list, and select About this TV.
      From here, make sure Allow automatic updates is checked, and click the Check for updates button.
      If an update is found, follow the steps on screen to download and install it.
       
       
    • By delos
      Hey everyone,
      I'm new here, so first of all, hello I'm delos.
      I own two LG OLED55G19 TVs, one at home and one elsewhere. At home, I have a QNAP NAS (TS451) with DLNA functionality. Accessing it at home works great.
      The "Home" and "External" networks are connected via VPN. Thus, both networks have different network addresses.
      Now I want to access the home network from the external network with the LG via VPN in order to integrate the DLNA server. The LG doesn't "see" the external server because it's not in the same network. However, I wonder why you can't just enter the IP address of the server in the LG.
      Does anyone have a solution?
       
      Many greetings
      delos
    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
×
×
  • Create New...