Quantcast
Jump to content


  • 0

WiFi is turned off


Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

Hey Nikhil, your problem seems to be with the WiFi circuit of the TV.  But before that just try to reset your TV to factory setting. If it resolves your problem then good. You are not the only one facing this issue.

If resetting does not solve the issue then I suggest you call LG service and ask the guy to change the WiFi circuit.

Link to post
Share on other sites


  • 0

There have been several threads about this issue, which may be a a fatal  flaw in LG Smart TVs. Here’s the rundown of solutions:

1. Unplug TV, wait 30 seconds and plug it back in. Go to Settings/Network and see if any WiFi networks are listed. Pick your home network and enter network password if necessary. If that doesn’t work.......

2. Go to Settings/General and select Time &Date - set it to manual. Turn TV off and back on. If you don’t get your WiFi back......

3 Go to Settings/General and select Quick Start - turn it off. Turn TV off and back on. If it’s still not working....

4. Purchase a ROKU for $40, it’s simple to set up and is simply better for making your TV able to stream effectively. 

Each of the solutions  1-3 above worked temporarily on my TV, but after 2 weeks of fussing around with the LG system, I went the ROKU route, and never looked back.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Jjufyu23
      Hi,
      I'd like to easily stream/cast some movie files (.mkv, .mp4 etc...) on my Ubuntu 21.04 PC to a LG Smart TV having WebOS 4.9.x.
      Both TV and PC are connected on the same LAN network via ethernet cable!
      My router does not provide any UPnP feature!
      I tried to use (with no success):
      - Kodi - enabled UPnP/DLNA and shared my library, then right clicked on a movie and ran "Play using", selected "TV" but I was not able to see anything on my LG TV (i went to Movies and Photos and did not see any remote device or other stuff) (does this method nroamlly work? Maybe there is something wrong with my Kodi / Router configuration? What screen do I have to access on the LG TV to see the DLNA devices?)
      - Integrated Ubuntu "Media Sharing" (see https://ubuntuhandbook.org/index.php/2020/04/home-media-server-ubuntu-2004/) - same as above, I could not see any device from the TV when this option is enabled
      - VLC UPnP feature - same as above
      What options do I have, without buying any additional device like Chromecast, Raspberry PI etc...?
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Khamikaze
      Hi Everyone,
       
      OK, so what does it take to have full Chromecast support in LG TVs (webOS)?
      a. Either builtin support.
      b. Via webOS app.
       
      The goal / use is simple as any other Chromecast device / TV: be able to say to "hey Google, play this video/music from service-X to LG-TV".
       
      Looking forward to good news and your thoughts.
       
      Thanks,
    • By rami zapi
      Hi all, i have 2018 LG webOS TV UK6540ptd , my tv and laptop both connected to same wifi. when i try connect my laptop for screen share this message come up to LG TV. 
      request screen sharing to your tv - Decline  unable to connect for screen share
      my laptop is windoes 10   64 bit
      anyone can help me fix this issue.
    • By Guy Paskar
      Hello,
       
      I have followed the guide on 
      link hidden, please login to view and it worked well on the first time. after a while I could not connect to the TV anymore. I have deleted the TV from the device list and tried again and got "ares-novacom ERR! ares-novacom: Error: Failed to get ssh private key" I reset the TV to original settings and tried again and still getting the same message. 
      TV is connected via wifi keyserver is on dev mode is on.
      I tried via cli, IDE and beanviser and nothing is working.
      Please help me out here.







×
×
  • Create New...