Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1
Huy Hoang

Show Youtube app when power on

Question

How can I set Youtube (or a particular app) to be turned on by default upon power on?

Right now it's always showing regular tv at power on and since I don't sign up for cable, it's just the blank screen with noise which is super loud and annoying.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1
21 hours ago, Neptoon said:

I also was wondering how to do this as I don't use any "regular" TV at all (I'm getting TV thru an app). Unfortunately I can't find George's link....!??!? 

That will be as I forgot to paste it...

https://www.youtube.com/watch?v=R4Jh5VBLBSk&t=111s

I can only get one thing a week correct, and obviously the previous post was not it.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites


  • 0

Hi Huy Hoang,

Take a look at this video on YouTube, it shows the option on 2016-2017 models (and onwards?) when setting up not to include a TV service.  This may be what you want, please let the forum know if it works for you.

Share this post


Link to post
Share on other sites
  • 0

I also was wondering how to do this as I don't use any "regular" TV at all (I'm getting TV thru an app). Unfortunately I can't find George's link....!??!? 

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, George Hofmeister said:

That will be as I forgot to paste it...

https://www.youtube.com/watch?v=R4Jh5VBLBSk&t=111s

I can only get one thing a week correct, and obviously the previous post was not it.

Hi George, thanks for posting this link. I just bought a 2018 LG OLED55C8LLA but the WebOS version in my country (Germany) doesn't offer the same menu as seen on this video.

As Huy mentioned I wish there was some way to set preferences for my startup screen but I guess I'll have to deal with it because the TV itself is magnificent. I've been considering buying "regular TV" but I don't really like German TV so I'm loathe to pay extra for it. 

Share this post


Link to post
Share on other sites
  • 0

I couldn't find a way to set Youtube as the default app on startups (And I don't think there's an option to do so), so I ended up just try tuning the live TV and because there is no cable available, now it shows a black screen with "No signal" text on it. This solved my problem, so I don't see the need to set Youtube as the default app. If I "cast" videos from the Youtube app on my phone, the TV will automatically switch to the Youtube app. 

WebOS is just a useless pos that shouldn't have been made default to a premium product like this. (The C9) .

Many people use either apple TV or G-cast or Amazon sticks as default input on startup. These are far more superior than webOS.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By rick wiseman
      I have owned this tv for a year and pleased with it ... until about a month ago. I now have constant repetitive messages in top right hand corner of screen saying 'Unknown device disconnected' or 'wired network is connected' or wired lan cable is connected' and it's driving me crazy. I have tried the lg live chat technical support and they were not aware of the issue but I've seen the same problem discussed on US forums and here too. Nobody seems to be able to have a solution. I have unplugged all external stuff - Virgin V6 box, Wii, wired internet, etc and it still happens. Help!!
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Multi Exposure
      My TV version is 04:06:30 but hotstar app was not 
    • By VEzVE
      LG55UG870 3D 4K TV, webos 2, tv software version 04.05.85, YouTube update on 16 March 2020 to app version 1.0.70 made it unusable as it just load black screen. 
      What is going on? 


×
×
  • Create New...