Quantcast
Jump to content


Recommended Posts



  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By OnlyCORE
      Hey, I have a LG OLED65CX TV (latest WebOS) and  some photos from my Synology NAS are not loading, only in thumbnails like this:
       
      Most photos work perfectly but some not. They are scans from a photobook and then individually cut in Zoner but that shouldn't matter right? Here are properties of one of the photos

      I really don't know the reason my TV and it makes me really mad since it took a long time co scan these.
      Weird thing is I also scanned other positive film photos and they work great on TV.
      Do you know what might be the problem?
    • By jaculson
      I have a LG TV model: 47LB652V-ZA, webOS version 1.4.0-2523 (afro-ashley). Why isn't Spotify supported for this TV if its from 2014 and it says that devices from 2013 and onwards will be supported
    • By deborah126
      a friend of friend gave this TV to me leaving his email in acct mngment.  Do I have to do a factory reset in order to make changes?   I do not purchase channels, only stream.  Not tech savvy and having difficulties with getting some content to load.   He set this to auto upgrade.   I checked parental controls followed directions entering 0000, still cannot  get some videos to load.    
    • By maj
      hi,  can I not download any app I like? I wanted to ad Les Mills On Demand so I can exercise from TV screen as it doesn't work well via the internet browser option but it appears I can't download my own Apps? 
    • By BobbyL
      I have two identical QLED tvs.  Around the same time, the Amazon Prime Video buttons on both remotes fail to launch the app.  A narrow blue line just momentarily appears on the bottom of the screen.  When selecting the app though the remote home button and selecting the app off app line on the screen, the app functions fine.
      On one of the sets, I re-installed the app but the problem persists.  Since identical problem is exhibited on both sets with different remotes, it would seem that it is not a defective remote issue.  Perhaps bug was introduced in a WebOs update since it started happening on both sets around the same time.
      Anyone else having this issue?  Any solutions?
       







×
×
  • Create New...