Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Avishka

Abouth the magic remote

Question

Remote is not working properly i Tried Many times New registration by with tv but it also not working ... I Cant Volume get up or down and cant go to the home it has bees strucked what Should i Do? 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have my LG TV UH7700 for more than 2 years now and the Magic Remote worked fine until 3 days ago, I remember the was a recent firmware update. Now I have the same problem you posted, I registered and de-registered it multiple times and it works at some point but then doesn’t do more than turn the tv on and off. Sometimes it starts to work, but then stops again. At certain times it fails to register, but then, it is when it works and do more functions for a while, until it registers again and stops working. Have changed batteries, and done everything recommended, but still fails. I guess it is a firmware/software problem.

Share this post


Link to post
Share on other sites


  • 0
On 5/21/2019 at 11:19 AM, maxmexico said:

I have my LG TV UH7700 for more than 2 years now and the Magic Remote worked fine until 3 days ago, I remember the was a recent firmware update. Now I have the same problem you posted, I registered and de-registered it multiple times and it works at some point but then doesn’t do more than turn the tv on and off. Sometimes it starts to work, but then stops again. At certain times it fails to register, but then, it is when it works and do more functions for a while, until it registers again and stops working. Have changed batteries, and done everything recommended, but still fails. I guess it is a firmware/software problem.

Hello!

I have found the simplest solution from another forum, and worked perfectly for me:

Best Answer

Here was my solution, after suffering the exact same issue (Hitting the OK/Scroll button resulted in "Bluetooth service needs to be initialized").

1. Turn off the TV
2. Unplug the TV
3. Wait 15 seconds
4. Plug in the TV
5. Turn on the TV via the power button on the TV itself (Not the remote)
6. Click the OK/Scroll button on the remote

This should initialize a pairing. Hopefully this helps somebody that has the same issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • HOME MEDIA CENTER APPS

      Dear someone, I have 2 lg smart tv's in my house. Both are looking nice and working good whit webos. Also the link to my lg soundbar easy to make. And the smart remote is the best remote i have had in my life.  Bud when i want to play a movie anno 2018 (network/netflix style) i have a problem. The lg app store do not have any apps that's able to make a dissent home library of my digital movies. Like kodi or ds video. So it wil be nice to add dose 2 apps in the store for web os. I

      in LG webOS Wish List

    • LG Home theater - hard or soft reset

      Good day guys. Anyone have any idea on how to reset a LG home theater(hard or soft reset). No video display but audio working fine.. video resolution accidentally put in wrong setting. Thanks

      in The Lounge - Off Topic

    • B6 - All Streaming Movies Stopped Working

      I have my B6 OLED on the latest firmware since it came out early May. All of my movie content yesterday stopped working...all of them.  Amazon, HULU, Netflix, Google, YouTube, VUDU:  none of my movies will play.  When you start a movie, I only get the initial loading and then most of the apps just a blank screen with nothing else occurring.  In the Netflix app, I can get a progress display slowly up to 25% and then it stops.  In Google and YouTube, I'll get a not authorized to play this con

      in LG webOS Smart TV Discussion

    • Volume up/down compatible Airpods bluetooth

      Exists a bug/error that you cannot up/down the volume when use an apple airpods connected to the TV, it works mute, but not up/down volume. Seems that with an update to the webos fix the problem.?

      in LG webOS Wish List

    • Question: Auto/fix volume when syncing with Apple AirPods using webos 3.5

      Hi guys!   I just spent a while figuring out how to properly sync my Apple AirPods with my LG OLED55B7 (webos 3.5, firmware 04.70.85). The headphones sync with the TV but I am not allowed to adjust the volume up/down with the magic remote while synced , however mute works.   Has anyone using AirPods found a good solution for this problem (meaning not syncing via AppleTV or a separate cast device)? I have read that LG may have limited the possibility to adjust certain bluetoot

      in LG webOS Smart TV Questions



×
×
  • Create New...