Quantcast
Jump to content
  • 0

Netflix: Little black square running on top


zoowan

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alex
      Starting a topic on US deals on LG webOS TVs for Black Friday this year. Please post anything you see coming out.
      Great place to keep an eye on as ads come out: 
      link hidden, please login to view
    • By Rahul Sharma
      I am getting this above error PI 1001_404_1 NAS continuously while watching hotstar disney. Pls help me to fix this.
    • By Tnhomegal
      Just switched from Spectrum to AT&T. All apps are working on my LG TV except Amazon prime. Is there something I’m missing?
    • By Cedric
      Hello,
      My TV (49SM8100) is asking for firmware upgrade, but I would like to have to positive returns before upgrading it.
      Did any of you upgraded it without problem ?
       
      Thanks
      Ced

      PS : I still can remember two upgrades ago, when the new firmware broke the Quick access key...  I also have see two users with two different TV models which have been bricked after the update.
       
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.



×
×
  • Create New...