Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
leodavid

No cursor appearing using magic remote

Question

Hi,

I've recently purchased a WebOS TV UK6400PVC and magic remote came with it. The software version is 4.10.30.

The buttons work fine but for some reason, I can't get the cursor to appear on screen.

Appreciate the help. Thanks

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts



  • 0
15 hours ago, PeterV said:

Normally, to get the cursor you have to shake the magic remote.

I know that's one way to turn the cursor on, the other is scrolling the mouse wheel.  

I've tried both with NO success. Thanks for your help though

Share this post


Link to post
Share on other sites
  • 0

i find a solution that i didn't see anywhere in the internet this did work for me 

if you get the message of Bluetooth service needs to be initiated hold home button and back(exit) button for 5 second and then restart you tv after tv started hold the ok button until you remote and tv get paired if this happens a messenger will appear on TV and  if this fixed you remote OK if didn't read next paragraph 

if you magic controller do crazy things like sometime the pointer works sometimes not and sometime the hole controller not working just do this 

install a WiFi analyzer on your phone then see what Chanel you WiFi router modem works in then go to the WiFi setting and change it i did change from Chanel 13 to Chanel 6 and now everything do work really good

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By superleccy
      Hi there
      I've had my LG WebOS SmartTV for a couple of months, but in the past week or so I've noticed it's really started eating up all my home's Internet bandwidth, even when I'm just watching FreeSat TV and not running any apps.  It's connected to my router using wired ethernet, so it's not a WiFi problem.
      I can only assume that one the apps I've installed is suddenly decided to download a ton of data in the background.  But which one?
      The only solution I can think of is to install my apps one-by-one until my bandwidth issue improves.  And that's what I'll do.
      But I found this forum, and thought I'd ask you good people if any of you had had a similar experience.
      Here's the apps I've got installed:
      BritBox BBC iPlayer Spotify YouTube Amazon Prime Video NowTV AppleTV Thanks in advance for any tips
      SL
    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.
    • By Alex
      LG announced today in its press release that AppleTV+ is coming to LG webOS TVs. In 2020, a new Apple TV app will be released and customers with 2018 and 2019 LG webOS TVs will also be able to download the app:
      LG’s award-winning webOS smart TV platform will bring 2020 LG OLED and LG NanoCell TVs a plethora of programming from the constantly-growing number of top global content providers through apps and services such as Disney+, Netflix and CBS All Access. New for 2020, the Apple TV app allows customers to subscribe and watch Apple TV+ and Apple TV channels as well as access their iTunes video library and buy or rent more than 100,000 films and TV shows. Customers with 2018 and 2019 LG TV models will also be able to enjoy the Apple TV app this year.
       
       
    • By CodyMaster
      Those who are unable to get update through OTA, they can update it manually via USB
       
    • By Sheldon
      Just wondering will there be an update for my tv model 60UH652T-TA that involves Foxtel now and Apple TV. The tv just doesn’t seem that old to support it and has been working absolutely fine. Just wondering why there hasn’t been an update for it because I’m really interested in keeping this tv as it has had no faults whatsoever 


×
×
  • Create New...