Quantcast
Jump to content

plz add INFUSE for home media play


tingdong lu

Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By HoneyMates57
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV
    • By BobD
      Model 43UP75006LF. Latest WebOS.
      I have connected my Synology NAS. Using WebOS's Media Server I can select a MP4 video. When the video starts to play, up pops the filename and various other bits of information.
      Is there a way to stop this? VLC, for instance, has a setting to stop this annoying pop-up.
    • By Josef
      I am recording videos to 
      link hidden, please login to view NAS. During the recording I like to watch the video (still recording).  The Photo and Video App on webOS does not show the file unless the recording has terminated. Is there a possibility to watch videos in webOS while it get recorded? Joseph
       
    • By SNiPpy YiPpy
      Hello all,
      I believe this problem started after i accidently started and immediately cancelled the download of a app. After this I am unable to install or update any app evem after resetting to initial settings.
      This should be the exact problem found here https://www.lgwebos.com/topic/1918-because-i-can however the solution seems to require a new update. Help?

×
×
  • Create New...