Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
PaulR

LG subtitles always on when playing PVR DLNA

Question

I am currently using my LG Webos TV (LG28MT49S) to play recorded as live TV from a Panasonic BWT700 using the inbuilt DLNA server.

All recordings appear in the Video & Pictures tab as expected however despite having turned subtitles off in every menu I can find I still see subtitles when I play any recording. There does not even appear to be any way of switching them off during playback. The subtitle button has no effect.

How can I disable subtitles when playing my PVR recordings?

Note : When I play the same recordings on my laptop or other LG television the subtitles do not appear.

Paul

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...