Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
mclane8202

LAN speed problem

Question

Hi,

I was curious about the internet speed via the ethernet port on my 55B8PLA, I have measured 40-50Mbs in some different sites(on browser), however I have a 100Mbs connection. I have tried it on my laptop(unplug the cable from the TV and connect it to my laptop), and it shows the 100Mbit speet. I can't find why the TV has half of the full speed...

Thanks for the help.

Br.

Gábor

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have just tested my UH8507 with speedtest.net within browser. It measured 94.4 Mbps, which is OK for 100 Mbps LAN card. I do not know what could be wrong with your TV.

Share this post


Link to post
Share on other sites


  • 0
On 1/3/2019 at 1:08 AM, mclane8202 said:

Hi,

I was curious about the internet speed via the ethernet port on my 55B8PLA, I have measured 40-50Mbs in some different sites(on browser), however I have a 100Mbs connection. I have tried it on my laptop(unplug the cable from the TV and connect it to my laptop), and it shows the 100Mbit speet. I can't find why the TV has half of the full speed...

Thanks for the help.

Br.

Gábor

open " screen share " app on ur tv and turn " listen mode " off ...

problem solved . 

 

Share this post


Link to post
Share on other sites
  • 0

However I try to find the listen mode off, as I read it is affect the wireless speed. After starting the Screen share, there is no listen mode off option, just the connection histry, and a guid for connect phones. My problem with the wired speed.

The 55b8pla has a 100Mbit port.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...