Quantcast
Jump to content

  • 0

LG WebOS version 5.30 Not showing Google Assistant set up


Kyle P

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By David Vaughan
      I’ve tried Google, Facebook, and Amazon. All 3 have a blank black screen, no sign in rendered. 
       
      I’ve tried a manual login. Tells me to use google. I created an iCloud account to log in. I can log into LGs website. I cannot sign into the TV with the newly created email. It says there’s a temporary problem. 

    • By Bhavin Sureliya
      Hello team, 
      I bought LG web OS smart TV but i did not satisfied for having smart TV as LG
      Bz other app having at Android those could not installed eventhough like same app not available for web os platform and also other app will not  support to this system which I want. 
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By JonoW
      Has anyone else had the same problem as me regarding the 'like' button on the YouTube app on my Oled77g7v? There is a thumbs up button and a thumbs down button for each video. These icons are supposed to be just an outline unless you click on them and then they fill in to show you have selected them. However, this no longer works on my TV. It is as if you never clicked. In fact, the 'like' icon is always pre_filled, no matter what I do. This used to work properly and it still works correctly on a Sony TV I have. Any ideas would be very welcome! 
    • By Tamás A.
      hello,
      I'm having problems with terrestrial TV broadcasts after installing the (Version 06.10.30) software package. The TV broadcasts that were saved are out of order and the search no longer runs as before. Suddenly the search bar jumps from 0% to 100% and no broadcasts are found. Neither radio nor TV. I have tried 3 DVBT2 antennas and two coax cables to see if that is the problem. But all of them behaved the same way on the TV, which is an LG 60SJ850V-ZA. I also tried a full TV reset but that didn't help. I also had the TV turned off for a longer period of time with no electricity, but it made no difference. The release date of the softer package is in December on the site, for me it appeared on the TV (OTA) around late January - early February. Should I expect a new patch in the near future or should I try a downgrade? Any other advice? Thanks in advance for your replies.
      I'm currently buying a DVBT2 TV-BOX to watch the channels that are important to me, it's just a bit funny that I need this for such an "expensive" TV (for me). It is not a modern AI piece, but still...



×
×
  • Create New...