Quantcast
Jump to content
  • 0

I can't stream videos


Ramia

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
18 hours ago, Ramia said:

I can't stream videos the page will open but there is no play icon on any video 

I am going to guess that you are trying to stream via a web page.  If that is the case the problem is probably that the site(s) rely on Adobe Flash, which is not supported by the webOS browser (or any other Smart TV platform, except Android TV).

Sadly there is no way around this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By tee4
      Hello
      I am trying to develop one app for LG smart tv, and I have one LG smart TV at home.
      I am facing one issue with the app icon on the home page.
      It is smaller in size than the size of the icon space , even I have set it to 1920x 1080 or 1280x1280.
      How much bigger size I take, it still leave some space around the actual image of the icon and shows a black space around the icon.
    • By jstnard
      TV's a UK7700PUD. I've scoured the settings, but can't find anything that might let me export bookmarks to, say, USB. Although I did see in the TV's settings you can create/sign in to an LG account... Any chance I could use that to sync bookmark data in the cloud for an LG account? Wanna be sure here before I resort to manually copying them. Thanks.
    • By alfie
      Disney plus unable to play videos error code:PB_WEBOS_DR-6006_Invalidstateerror: Unfulfilled promise rejected automatically during destruction.
    • By Lefcoasdave
      We have a SONY 55" Brava smart tv about 4 years old. When we watch BritBox via our Amazon Prime subscription, we get deep pauses in the video feed, as if there were a buffering problem or a source feed problem. Our usual fix is to wait for a minute or two--it may continue. Or we back our of BritBox and sometimes also Amazon and restart them. Or occasionally we have to turn the power to the set of and restart the tv. I have deleted unused premium apps from Amazon. I have purged the cache. After seeing suggestions about deleting and reloading the app, I searched for an actual BritBox app, but there isn't one. We still have the problem. This could be caused by a tv hardware or operating system issue; it could be caused by an Amazon Prime app issue, or an Amazon internal network issue, or an Amazon or BritBox supplier side hardware/software/bandwidth issue. It could be caused by a problem with our wifi or our modem connected to our fiber net company, or something else entirely, or all of the above! I plan to contact Amazon support first. Any other ideas? Anyone else had this problem? Thanks!
    • By Rohith
      I am unable to open Netflix after I updated the app. I have seen somewhere that it might be the case where I need to update web OS version as well. But I checked for any updates of webOS and it says none. 
      My tv has the web OS version 5.30.10



×
×
  • Create New...