Quantcast
Jump to content

  • 0

How to disable WIFI on signage


Wildy

Question

1 answer to this question

Recommended Posts

  • 0
5 hours ago, Wildy said:

I am trialing  LG WEBOS screens for signage but for security would like to disable wifi and only allow fixed connection.

Is there something in Supersign C or the later versions to do this?

Hi Wildy,

There are some tutorials on this company's website:

link hidden, please login to view

There is one on turn on WiFi, whether you can the reverse to turn it off I am not sure.

There is also some YouTube videos, not necessarily to do with WiFi but it may interest you:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By duckie133
      II hope in a future update we are given the option to disable the annoying pointer on the Magic Remote.
      VERY ANNOYING!!!!!!!!!!
    • By curious george
      Hi, I'd like to disable the bluetooth on my G2 and was wondering if this was possible without having to disconnect the bluetooth module in the back?
    • By StanJ
      I've seen an older thread on this topic but it doesn't look like anyone found a solution to disabling the screen saver, so I'll try a new one.
      On virtually all my LG TV's (I have three OLED's and two LCD), the screen saver interferes with my music app (like Plex, Spotify or Amazon Music). I mainly use Plex for playback of my music which is stored on a central server (NAS) and from the app loaded on a Fire TV stick or cube. After about 20-30 minutes, the album art and other related music information (lyrics, song title, duration, etc) all goes black. If I run Plex (or Spotify) directly on the LG TV via the LG Content store app, the screen saver with fireworks always comes on in about 2 minutes. 
      I've tried all the different methods to disable the screen saver function including turning off the Timers, Auto Power Off,  HDD Storage, etc. I also tried opening the hidden menus by pressing the mute button 5 times but that menu didn't have anything relevant. 
      Interesting is that the screen saver doesn't come on when using Spotify on a Fire TV stick or if I playback music through a USB device. But i don't use those methods often, mainly Plex to access my music server where I have about 500 CD's stored in ALAC format.
      Has anyone found a way to disable the screen saver function? I know the logic for having it (to prevent OLED burn in) but I'm not leaving the same image on for more than the song duration (about 3-5 minutes).  It's annoying to check the screen for the a music title or see who is on only to find a black screen looking back. Thanks for any help.

    • By Bens
      Bonjour
      J'ai un problème avec le bouton activer/ désactiver le WiFi. Je mets bien le curseur de la télécommande dessus, je clique avec la roulette de la télécommande mais il ne se passe rien.
      Quelqu'un pour m' aider? 
      Merci
    • By Low Grade
      i thought of using my handphone to act as a remote control for the TV.............but it will only work with WiFi ??!!

      i had BlueTooth still turned on..............TV is using LAN connection only.........and the phone can no longer control the TV (the phone can control the TV with WiFi on)............is this normal ?? 


      many thanks in advance............
×
×
  • Create New...