Quantcast
Jump to content
  • 0

User agreements enable


Maria Mejia

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Pauldog00
      Hey all,
      Ive had an issue with the YoutubeTV app for months now and I cant seem to figure out a way to fix the issue.  Even YoutubeTV support has no idea.  Has anyone had the issue where they start up the YouTube TV app on their TV and the live guide lists shows for when they last powered down the TV?  For example....  Say I watched TV the night before and turned off the TV at 9pm.  (fully close the app and shut off the TV).  Then say at 6:30am I turn on the TV, start up the YoutubeTV app and when I go to the live guide it lists the shows at the 9pm hour from the previous night.  Has anyone else had this issue and were you able to fix it?  Its almost like its holding on to cached memory but there is no way to clear the app cache.  YoutubeTV claims that every time the TV is turned on/off that's when it clears the cache but that obviously isn't happening with the YoutubeTV  app.  The work around for now is re-closing the YoutubeTV app and opening it up again.  When I restart the app then  the live guide refreshes with the current time.
      Any help or suggestions would be appreciated.
      Thanks
    • By Peter94
      I use BT Headphone with LG OLED C1 TV Webos 6.  It would be nice if I could also see its battery level next to volume level on the screen  
    • By ajmboy
      Please post the issues you are mostly having with LG webos TVs. What issues happens the most for you?
      Examples: 
      TV not connecting to Wi-Fi  LG TV Screen Problems LG TV Not Responding To Remote LG TV No Sound.  Inconsistent colors  HDMI Not Working  Horizontal or vertical bars appearing on the screen  Sound with no picture False countering or posterization  Not showing up on airplay Here are some of the most replied to topics on this site:
    • By Stephen Davies
      I have a 2020/21  LG Nano49 and a Humax 4000T Freeview box. My aerial lead goes into the Humax and then connects to the TV's aerial socket via the RF out on the Humax. All has been fine since buying the TV last December, until Saturday.....
      Suddenly the HD picture pixellated badly and then the 'no signal' screen came up. Trying to figure out what was happening, I found that I was only able to tune & access just a third of what I'd been able to before (and NO HD ones!) and the only way that I could both tune and access all through the TV, was to have the Humax box switched on. It didn't have to be selected in the inputs, just switched on. If I tried switching the box off, the HD channel being viewed, would disappear within a minute or so and the 'poor or no signal' screen would take its place, although I was still able to access some none HD channels.
      Isolating both the Humax box and the TV didn't produce any answers : the Humax tuned and displayed ALL the channels when its input was selected and when the aerial lead was removed from the box and plugged directly into the TV, no problem at all....ever channel able to be tuned and displayed.
      Even tried another identical Humax 4000T and had the same results.
      In conclusion, the TV tuner appears to work as it should when the aerial is connected directly to it and separately, the Humax box doesn't seem to have any issues when it's input is selected, but now, if I want to continue with having my Freeview recorder and TV connected, the ONLY way that I can have ALL the channels viewed through the the TV's input is to have the Humax box switched on all the time.
      Hope someone can throw some light on this issue, as I'm stuck......?
       
       
       
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26

×
×
  • Create New...