Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
or avivi

Iptv app that support m3u - LG 55UJ630Y

Question

Hi 

I bought the LG 55UJ630Y 4K few weeks ago, I notice that are some iptv app s

but when I add a m3u UR L  it's not running, how can I solve this issue ? 

Thanks 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: USB Recording Issue

      Why is my recording cut short. I record to a 64gb Sandisk Ultra Flash Drive that is empty, so there is plenty of space. I select the finish time as program end, and yet my recording stops before the program end. 

      By pcpilot, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • LGWEBOS signange - Application gets hung and issue with regional news

      Hi, I have been using webos for my signange where I render my advertisement and configured live news feeds. I have configured as follows Live National news - > Advertisements->International news->Advertisments..etc.. This is how i configured ,but noticed that application gets hung and wanted to know 1)Is webos not designed be used for such a heavy applications/rendering? 2) Malayalam fonts are not rendered properly where as it is working fine in Android. Can somebody throw some light on this ? Appreciate if someone from LG can respond as well Rgds Lijo

      By Lijo, in LG webOS for Signage

        
      • 1 reply
      • 142 views
    • Question: HVEC/H.265 issue

      Hello, I recently bought a LG OLED B7 and I'm facing some issues while playing H.265 content. Initially I thought the problem was in the content that I was trying to play, but after some tests I realized that the problem should be in the tv (probably the decoder). You can check the issue here: https://1drv.ms/f/s!AhY6FaioMjN3gYJGvrH35WbigMpmzw As you can see, sometimes there is a kind of image distortion.  I thought the problem was DLNA, so I tried to reproduce the same content over USB but the problem remains. I asked a friend of mine to reproduce the same content in his Samsung TV and he is not facing any issues at all.
      here is some video info about the source CODEC : HEVC
      TYPE : 2160p (Progressive)
      FRAME RATE : 23.976 fps
      DISPLAY ASPECT RATIO : 16:9
      FORMAT PROFILE LEVEL : Main [email protected]@High
      BITRATE : 48.3 Mbps
      WIDTH x HEIGHT : 3840 x 2160 pixels
      COLOR PRIMARIES : BT.2020 AUDIO (1)
      CODEC : TrueHD Atmos
      LANGUAGE : English
      CHANNEL(S) : 7.1
      BITRATE : 4769 kbps
      SAMPLING RATE : 48 KHz
      BIT DEPTH : 24 bits Does anyone else have this problem? Thanks in advance

      By antunes20, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: LG web os TV and LG soundbar - sound drop/ Cutoff / issue wireless

      Hi,   I'm not sure its the right place but at any case i will describe my issue here and maybe you will be able to help: Recently I bought a a TV and a sound bar, and i have some issue from the moment i get the TV. TV model - LG 55LB679Y with latest firmware version i have at my country (Israel) - 04.30.16
      SoundBar - LG NB4540 the TV connected to sound bar by "wireless simplink" feature 'LG TV' and TV connected to My Wireless router. every 5 - 15 minutes, i have sound drops / Cutoff / stooped / Interruption, seem like the TV loose connection to sound-bar for few seconds or something similar, it's happen from any AV source im using HDMI, USB... and the local re-seller replace the sound-bar to a new one (same modal off course) and i didn't help.  
      i have try to troubleshot the problem in the last few weeks - but didn't succeed to solve it, and also the support / costumer service didn't have solution for this.   some steps i take when troubleshot this issue:
      * different wireless configuration on router -  different channels, SSID, Security - issue still persist. * another wireless router - issue still persist. * working with optical cable to sound bar - just for testing - working ok, but i need the wireless feature working this the reason i bought sound bar and TV from the same manufacturer.
      * disconnect the TV from wireless network - looks like it's working ok, but didn't had chance to test it for long time.   from my point of view looks like it's issue with wireless device on TV not able to to work in parallel with soundbar and wireless network for some reason, It could be caused bysoftware issue on WebOS or Hardware issue with this TV model.   I really hope you be able to help me or throw some light on this case.

      Kind regards,
      Matan

      By Matan Faragi, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 39 answers
    • Question: Iptv app that support m3u - LG 55UJ630Y

      Hi  I bought the LG 55UJ630Y 4K few weeks ago, I notice that are some iptv apps but when I add a m3u UR L  it's not running, how can I solve this issue ?  Thanks 

      By or avivi, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
  • Similar Tagged Content



×