Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Sign in to follow this  
pivotCE

[pivotCE]Forums fix for webOS Nation, Communities fix forthcoming (hopefully)

Recommended Posts

If you have Forums and/or Communities for the TouchPad, you’ll notice webOS Nation forums aren’t working. The good news is, there’s a fix for it for Forums. The bad news is there’s no fix for it in Communities…yet.

forums_home-180x300.png?resize=180%2C300webOS Nation forum user, Fred Zyphal, noted the Forums app wasn’t connecting to the webOS Nations forums anymore and others jumped in to confirm and to test some solutions.

It turns out Forums just needs the entry for webOS Nation updated from http to https. So swipe away your old entry for it and add a new one with the “s” after http.

Communities seems to be more difficult and a fix is still in work. You can load Forums on your TouchPad if you want but it only shows in the phone emulator view.

If Communities can’t be saved it may be possible to format the Forums app to take up the whole screen on the TouchPad though. More to come on that.

#webOSforever

No related posts.

View the full article

Share this post


Link to post
Share on other sites


Sign in to follow this  

  • Similar Topics

    • Question: Conection closed error on webOS 1.2 and 2.0

      Hello everyone, I have an issue with debugging application through webOS emulators for webOS versions 1.2 and 2. When i try to fetch some data from a another server the request fails on OPTIONS check, with error:  Failed to load resource: Connection closed And that's it, there is not even a smallest hint what's wrong with the request. I'm using Axios for fetching data, and as far as II know they have support for Safari 6 and 7 which is the closes as WebKit version we're using in web

      in LG webOS Smart TV App Questions

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      in LG webOS Smart TV Discussion

    • ITS NOW 2018: Does the 2TB USB limitation still apply? even with NTFS and WebOS 3.5

      So, it's the year 2018 and all the documentation I have found online says that LG TV's USB storage are limited to a max capacity of 2TB... nowadays that's considered rather small in terms of PVR and play backing of HDR 10bit content. I've ordered a the LG 49sj800v which is due to be delivered in the next couple of weeks so I am in the process of preparing the hard drive ready for it, which I have a WD Red 6TB however after reading it seems to be limited to 2TB?! which surprises me because t

      in LG webOS Smart TV Discussion

    • HotStar App for LG WebOS TV

      Hello Everyone,   I have 2014 LG 47LB750T tv and I am happy with the TVs performance. It has just updated to newer 05.05.25 firmware. New apps are getting added in the store.   I have been following HotStar app in my phone from quite a long time. It has a very good list of shows and movies list. I was wondering if we can have HotStar app for our WebOS tv as well. Recently DittoTV app has too been added which is a boon for those who have frequent DTH cable connection problem. It directly stre

      in LG webOS Wish List

    • Question: LG SJ800V - YouTube App - Change User

      Hello, I am using WebOS3.5 on my LG 49 SJV800V. When I log into my YouTube account on my TV via my smartphone app, I login as the wrong user from my Google account.  In the smartphone app the right user is shown, but when I am signed in on the TV app, the Google User is signed in, instead of the one I am using for YouTube. For people who do not know what I am talking about - you can have different Users in one Google account. A while ago Google decided to merge the Google account with

      in LG webOS Smart TV App Questions



×
×
  • Create New...