Quantcast
Jump to content
  • 0

TV does not connect to internet and after seconds it shuts down


Jennifer Rosales

Question

I have a Lg webos tv uf6450. Yesterday I was watching Netflix and all of a sudden the app displayed me the advise that there was no internet. So i go to settings to connect it again to the internet; I wasn't surprised since the tv has done it a couple of times. But this time it didn't want to connect. I tried everything: I disconnected the modem (even if the internet was working perfectly on my cellphone or any other device), I rewrote the password, I restart all the settings from the tv, I disconnected the Tv for a couple of hours, my brother even changed the password from the internet. And that is not the only problem. Sometimes, while I was trying to connect, the tv just freezed and then it shut itself down and even when I was trying to turn it back on, it didn't want to. Occasionally, the tv would not respond to the commands of the remote control. As I said before, I've tried everything, but if any of you know how to solve this problem I would be infinitely grateful. Please, help me!

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

I would update the firmware for your TV.   In order to do that though you need an internet connection.   Wireless isn't working so you need to use the ethernet port on your TV.  2 ways to do that.

1.  Move theTV closer to the wifi router and plug into one of those ports.   

2.  If it's not practical to move the TV, I'd get a wifi range extender (something like this one: 

link hidden, please login to view
) with an ethernet port and plug the TV into that to get a wired connection.

Hopefully, the wired connection works.   Update the firmware.   Maybe that fixes your wireless issues.   If it doesn't but ends up working with the wired connection, then continue with the range extender.   

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By fishy666
      The NEW Amazon Prime Video App update is horrible. Cannot access any content from my Shudder channel subscription. Constant errors.
    • By João Inácio
      After a software update earlier this year (2022), the LG OLED55C1 TV web browser no longer correctly measures my internet speed. Before average normally. However, I believe the TV uses my Internet speed to the full because I can watch 4KHDR Streaming without any problem (Netflix, Prime Video). It's just the measurement in the web browser that shows grossly wrong results - My Internet contracted is 500Mbps and my TV's web browser measures 25Mbps (speedtest.net). The browser only measures the download speed wrong, the upload speed it measures right, as well as latency and ping.
      Several times I tried to report this problem to the local LG (Brazil), but they do not recognize the software error and only respond with irrelevant and useless information. There are several reports of this problem posted on the Internet, and even then, LG ignores the problem.
      Does anyone know how to contact the software development team at LG? I think they stay in Korea.
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?

×
×
  • Create New...