Quantcast
Jump to content
  • 0

Factory reset onscreen


Bikram

Question

I got 43 inch web smart tv few months back .. its worked nicely but these days i am facing factory rest on screen which does not go when i turned off . And when it appears the sound  also goes off. The setting doesn’t work at all its becomes useless is there any solutions for this??

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Can you be more specific ?

1) Have you called LG Customer Service and described your problem to them? What did they say to do? Have you done it?  The reason I ask is that this sounds like a big problem - you need to open a ticket just in case its a problem that can't be fixed without replacing parts - you want to register your TV with them and make sure you call in the problem before the end of the warranty period. - Also, if this a chronic problem with your specific model - they will provide an answer a lot faster than the forum unless someone here has had the same problem with the same model - most of what is diagnosed here is for Problems that LG hasn't helped with usually problems that are intermittent or have multiple possible causes

That said - if you have contacted LG tell us what they said and what they told you to do, also need more information, I think there are 2  43" models which one do you have? What is current firmware level? Are you connected to the internet, if so, have you been updating your firmware (is TV set to accept automatic updates or do u have it set to manual? What year is your model - 2017, 2016?

2) When did problem start - did anything else happen around the same time - like adding a new device to the TV, new cable box, surround sound system, a new Blu-Ray or DVD player?

3) What is currently connected to the TV inputs - how are they connected - HDMI Cable only? Are you using the Optical connections

Lets start with these questions - please contact LG customer Service first and let us know what they said or if u already did tell us what happened.

Chris

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?
    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Spirto
      Hi all,
       
      So I'm trying to watch Eurosport player via the LG WebOS browser. When I put the stream I'm watching to full screen the bottom bar (with start/pause, volume, full screen etc. options) goes away for a couple of seconds and when the censor disappears it comes back and stays on. It's really annoying.
       
      I have been watching Eurosport like this before and never had this issue. Wondering if it's something to do with the new update?
       
      Many thanks for your time.
       
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 

×
×
  • Create New...