Quantcast
Jump to content
  • 0

How to get to the apps


Michele Vandiver

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jquerijero
      The new WebOS Home makes the TV feels more gadget-ty or app-y while the old home feels more like an appliance. Is there a way to get back to the old home view?
    • By Shwuck
      I recently set up a new C1 and when I am running Apps like Prime video or Netflix, the damn channels app keeps turning itself on and interrupting what I’m watching. Any recommended fixes????
    • By ShiVam MishRa
      Please add feature to support view on playback speed 1.5x, 1.75x & 2x for all apps.
      Also, if possible give us chrome browser so that one can watch on browser with 2x playback speed support.
    • By nsnews org
      I bought my TV from Oman and shifted to India. Model is 65UH603V-TC WebOS 3.4.0
      I have changed the area code to 4816 using service remote but still content page is not updated
      Broadcast country and service country set to India
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov



×
×
  • Create New...