Quantcast
Jump to content


  • 0

Lg content Store


Homs

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Aadeeb
      When I updated an application from lg content store .. I get the sign that this application  has not been  installed try again ??
      what can I do to solve this
      thanks 
       
    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.
    • By Ngh
      Can’t rewind and forward most of videos streaming at LG WebOS with VUZE "Devise playback"
    • By ssaguiar
      I am developing an app wich is a video player for an iptv provider.
      The app is based on html5, css and javascript.
      At this point everything done till now is working and tested in 5 different browsers and in a Samsung smart tv.
      The problem is that when I installed this app in a LG tv it messed up all the interface.
      After searching for the problem I discovered that the use og css grid was the problem.
      LG WebOs doesn't have support for the grid system? The css grid exists at least from 2017.
      Any clues on how to solve this problem or I have to rewrite one version of the app only for the LG?
       
      Thanks for any help.
    • By Silkshirt
      LG TV  SJ800V.  (2018 UK model).  Was  06.00.20  then became  06.00.25 and made no difference to this issue:
      Search page on YouTube had a microphone symbol.  This enabled Voice Search.
      Just recently, (whilst being 06.00.20),  MICROPHONE VANISHED.  It can't be got back.  I know of two other SJ800V TVs  with the same issue.
      I know of another two similar LG TVs - but different model numbers - which have no problem.  
      LG says it's probably a YouTube issue. Tried uninstalling and re-installing YouTube but no good... 
      What can be done? This TV is only 4 years old and I and I really don't see why I should have to  go and buy a new one...







×
×
  • Create New...