Quantcast
Jump to content


  • 0

YouTube won't update, now cannot run it


ronbali

Question

My TV is a 55UB850T purchased Nov 2014.  About a week ago it said YouTube needed to update, so would jump to LG Store where I would select Update, but this would fail, so then I would choose Launch and we could keep going.  After a few days it changed so that as it jumped to LG Store, it showed the flash screen of the store and now sticks there.  We cannot attempt an update and cannot launch.  So I have lost YouTube.

I have done a factory reset, but still the same.

Anyone suggestions of what I can try?

Link to comment
Share on other sites

  • Answers 10
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

10 answers to this question

Recommended Posts



  • 0

Thanks for your reply.  I don't know how to delete an app.  I have the LG magic remote, so there are not many buttons.  I can go to the on-screen button for the YouTube app and move it around in the ribbon across the bottom of the screen or click on it to open it.  I just tried the color buttons to see if they do anything - no luck.

From further playing around I now can say that the LG Store is unable to update any existing app and also cannot install any new app.  The progress bar shows 5% or so, then stops and says Temporary error.  So it seems like a network error but when I go to Settings > Network > Wired Connection - it reports the Connection as OK.  I have tried changing to manual network settings and then choosing Google DNS - but no difference.  Then I have disconnected the wired connection and established WiFi but still LG Store behaves the same.

Are there other ways to check that the network connection for the TV is OK?  I am beginning to wonder if there actually could be a hardware problem.

Link to comment
Share on other sites

  • 0

To delete an app press the "home" button on your remote. The icons for all your apps show up at the bottom of the screen.  Press the right arrow repeatedly until you see the pencil at the far right. Select the pencil icon and you enter the edit mode. Move the cursor back to the left and stop on the YouTube application. You should see an "X" over the youtube icon, select this "x" to delete the app.

Link to comment
Share on other sites

  • 0
20 hours ago, mpholic said:

To delete an app press the "home" button on your remote. The icons for all your apps show up at the bottom of the screen.  Press the right arrow repeatedly until you see the pencil at the far right. Select the pencil icon and you enter the edit mode. Move the cursor back to the left and stop on the YouTube application. You should see an "X" over the youtube icon, select this "x" to delete the app.

Thanks for this info.  I tried it but  I don't get to see a pencil icon.  However, because of another comment I decided not to delete YouTube, so not a problem for now.

20170703_142439.jpg

Link to comment
Share on other sites

  • 0
18 hours ago, rsuprayogi said:

Hi Thank you for the information. I tried to change my internet connection and it worked. Seemed the other internet connection is not stable so it prevent update and download even youtube is working fine. Not sure why but I had manage it. Thanks again.

Thanks.  I pondered this and realized I could try using my Android tablet as a hot-spot  and in this way get a different Internet Connection.  And guess what, it worked after several tries and the LG Store updated the YouTube app.  Then I reverted to my usual ISP connection and the updated YouTube is working fine, playng HD content for hours without a hicup - so I think this shows my Internet connection is OK.   On my usual ISP the LG Store still refuses to install new apps, but at least I now have a work around.  So, once again, thanks rsuprayogi

Link to comment
Share on other sites

  • 0
8 hours ago, mpholic said:

Sounds like there is some kind of security protocol active on your regular ISP modem or router. Glad you got it working.

Yes, my ISP is the major Indonesian telco and they do things like hijack the DNS and insert ads onto web pages, so some of their interference may be behind the current pain.  On reflection I suspect the problem arrived with a WebOS update that occurred in early June.  But I did not notice it immediately until YouTube decided it needed to update and this invoked LG store.  To get the next WebOS update whenever it is, I may need to use the alternative Internet connection, then hopefully that will fix it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By visioneer.one
      I have a 50NANO79SNA, built in 2020.   After ignoring the message for some time I finally decided to allow it to do an automatic firmware update.  Started the process then went to bed.
      In the morning the TV appeared to have hung up - it was turned on but had no picture, no audio and did not respond to the remote.  I turned the TV off using the manual power button then powered it back on... I got the LG power-on sound, but again no picture.  Powering it off then back on again resulted in no sound, no picture and a power light that flashes 3 times each time it turns on.  It does respond to the remote (for power on/off commands.)
      Is there a way to force-reload the firmware over USB if you don't have a picture?
    • By 4913
      Hi. I have two LG Smart TVs that were purchased in 2014 and have the YouTube apps pre-installed. I would really like to uninstall them if possible but despite searching everywhere online cannot find the answer. All of the current threads or videos refer to newer models where the screen layout is different with all the apps lined up at the bottom of the screen. My TVs have app ‘cards’ and I simply cannot edit card 1 which has the pre-installed apps on it. Any help would be hugely appreciated. Thanks, Nigel.
    • By Alex
      UPDATING YOUR FIRMWARE
       
      The firmware that powers your LG Ultra HD 4K Smart TV with webOS should be updated from time to time to enhance your experience and improve its operation. Thankfully, this can be done easily and quickly, right at home.
      Watch this quick video to learn more. Or follow the easy steps below to get started.
       
       
      HOW OFTEN DO I NEED TO UPDATE MY FIRMWARE?
      Firmware updates don't happen frequently, so you should be fine checking for updates every other month.
      HOW DO I CHECK FOR, AND DOWNLOAD, AVAILABLE FIRMWARE UPDATES?
      Before you do anything, make sure you have an Ethernet cord connected directly from your router to your television. Wireless Internet connections are not reliable enough for firmware updates.
      Use this diagram if you need help getting set up:

      ONCE YOUR TV HAS A WIRED CONNECTION, DO THE FOLLOWING:
      Press the MENU Click SYSTEM SETTINGS Then ABOUT Then SYSTEM UPDATES You'll be advised that your system is currently up to date or requested to select CHECK NOW for the latest update. If a new version is available, it downloads automatically. FIRMWARE UPDATES WILL ALSO UPDATE LG ULTRA HD 4K SMART TV AND LG APPS AT THE SAME TIME.
    • By Shady
      After updating my TV recently to webos version 05.10.25, subtitles disappeared from multiple programs.
      i checked for updates, but nothing is available 
      my TV is webOS TV SM8100PVA







×
×
  • Create New...