Quantcast
Jump to content


  • 0

Screen Share - Jittery


Jason Thomas

Question

Hello all, please help!

I have a 49" UH610V on the latest firmware (04.31.00)

I have a mobile app subscription to BT sport and when I screen share from my phone to the TV it's very jittery, almost as if it's having trouble buffering. It's the same if I screenshare youtube from my phone (or any phone) too.

 

Also, some Youtube vids viewed through the app in WebOS is jittery too, and they are fine on all other devices.

 

Please help?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Jonos1
      Anyone have a problem with this app running on LG 4K TV?
      iPlayer app constantly buffers or locks up
      I switch to NOW TV box (not app) & can watch  iPlayer without an issue.
      Also NETFLIX & other catch up apps  work without any buffering or locking.
      Interested to hear your thoughts....
       
       
    • By Sudesh
      Hi,
      I'm having two Smart TV's with model UJ752V & UH651v from UAE and i'm permanently shifted in INDIA and how should i change the firmware for these models and to indian firmware
       
      Regards,
      Sudesh
    • By Rolivhuwa Muelelwa
      I have been struggling with the Tidal App on my LG C1. You play music, but it random stops playing. Both on Wired connection and WiFi connect. I basically can't listen to any full song, without the audio randomly stopping. 
    • By kerry gerakiteys
      I have a 2014 LG Web os smart TV    ( 65UC970T ) and I don't have any access to apps.  There used to be a selection of apps and now there's none. How do I access them?
    • By Silkshirt
      LG TV  SJ800V.  (2018 UK model).  Was  06.00.20  then became  06.00.25 and made no difference to this issue:
      Search page on YouTube had a microphone symbol.  This enabled Voice Search.
      Just recently, (whilst being 06.00.20),  MICROPHONE VANISHED.  It can't be got back.  I know of two other SJ800V TVs  with the same issue.
      I know of another two similar LG TVs - but different model numbers - which have no problem.  
      LG says it's probably a YouTube issue. Tried uninstalling and re-installing YouTube but no good... 
      What can be done? This TV is only 4 years old and I and I really don't see why I should have to  go and buy a new one...
  • Similar Tagged Content

    • By sw7747
      I have a 43UH610V-ZB with software 04.30.70
      have good freebies signal and receive all channels. Sometimes though I turn the tv on and get the no signal message on all live tv channels. If I open the menu and go to programs —> programme tuning & settings then then menu never loads and I am unable to scan for channels. All that is shown is the menu heading. 
       
      Turning the tv off and on sorts this out and instantly the channels work correctly and the tuning screens can be accessed. 
       
      What At can I do to fix this?







×
×
  • Create New...