Quantcast
Jump to content
  • 0

LG 60LF6300-UA - Can I disable this menu?


ConkSMASH

Question

So I have a handicapped brother who plays with this tv all day. He is very good with getting into things to the point where I, a fairly tech savvy guy, will scratch my head saying "how the hell did he do that?" 

 

When using this tv, he uses the remote from our cable box (Optimum/Samsung) which only controls the power and volume on the tv. But leave it to him to find something to toy with. He found that when the mute button is repeatedly pressed (something he regularly does), this menu pops up. (Pictured below) I don't even know how to access this menu with the factory remote. 

 

I figured maybe it was a software glitch, and maybe it would get corrected over time with a software update. So I updated it the other day from 04.00.30 to 04.05.25, but no such luck. I was wondering if anyone had any ideas about if there's a way to disable it. I'm new here so I'm not sure if there's someone in particular I should direct this to that might be really great with the OS and can help.

post-10170-0-87724500-1480031481_thumb.jpg

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?
    • By Timpa
      Hi!
      Please add a option to deavtivate scrolling wheel while using live playback.
      Flera gånger har jag råkat byta kanal när jag har kommit åt scrollhjulet när jag ska spola. Och då byter TVn kanal och allt är förlorat.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By VickiB
      Every time we turn on our "smart" TV, it tries to connect to cable. We don't have cable. That's not very smart.
      Because we don't have cable, we have static; it's noisy and annoying until I can push enough buttons on the remote to get to something else.
      Is there a way to tell this thing not to boot into "TV" mode? (Best if it would remember what it was doing when I turned it off).
       
    • By Alley Cat
      I am currently using this TV only to view internet content.  I am using the built-in wifi and ethernet connections.  But the TV starts up into maximally loud static every time and I haven't found a way around this.  Just about anything else would be better.  It could autodetect and mute the static.  Or it could start into the Apps screen.  Or it could start into my preferred app.  Or it could just start into a blank screen.  Whatever.  Just not loud, loud static.
      I read someone was able to set parental controls to get rid of the cable channels so it didn't start into static but that didn't work for me -- I deleted and locked all static channels but it still starts up into one of them.
      I guess more people have had success giving it an HDMI input and setting that as default -- I can't find the menu item to do that, maybe I need to actually connect an HDMI input? I don't have one readily available.  It seems silly to spend money on an extra streaming box to mostly do things that are built into my $900 TV, because it was designed to blast static on my speakers every time it starts up.
      So -- are there any other possibilities to solve this problem? 
  • Similar Tagged Content


×
×
  • Create New...