Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Hello, I meet a problem during the launch of the aplication Deezer on my TV LG 55UF778V.

I have to install(settle) Deezer and I connected on my account Deezer. the started of Deezer is correctly made and I can listen to the music. But after about days during the launch of Deezer, the page remains motionless on Deezer and jams impossible to connect.

To have Deezer has new I have to restore parameter initial, and not long after I meet the same problem!

Can use me?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: Channel Plus Problem

      Our apartment building recently changed from Comcast to RCN internet. Ever since then the Channel Plus content will not play on my LG smart tv. The ads/commercials play but then when it tries to connect to the actual channel content, it says something like "not able to connect to Channel Plus at the moment." I am definitely connected to the internet because other things work. Also tried a direct ethernet connection with the same results.  Anyone else experience this?  Wondering of there is some

      in LG webOS Smart TV App Questions

    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something

      in LG webOS Smart TV Questions

    • HDMI problem

      Hello! I'm trying to connect PC with LG TV with WebOS. It used to work normally, but now it doesn't want to connect. It detect HDMI input but doesn't want to show anything and than says not connected. Tried with multiple PCs and 2 HDMI cables. All combinations work on other TV. Any suggestion how to solve this.  Best regards, Jaka   My TV: LG TV 43UK6300MLB

      in LG webOS Smart TV Discussion

    • Question: Problem with voice instructions before update

      I have a TV LG 43UK6950PLB. Recently I updated to latest firmware version which is 04.10.04. When I try use de Magic Remote Control giving orders through the microphone, I receive a message like there is a problem with server temporarily and error 6022. I think is something about the update but how can return to previous version? Is this happening to someone else? Please give some advice. Thanks  

      in LG webOS Smart TV Questions

    • Question: Error load content youtube with account

      Dear Admin ! My TV use WebOS version 5. I have a problem, when i use youtube with account as email google. Youtube can not load content. Can not load anything video. I must log out account. Use guest. Then youtube use normal.

      in LG webOS Smart TV Questions



×
×
  • Create New...