Quantcast
Jump to content
  • 0

Bootloop after update software


martdutto

Question

55la6210 smart tv software update and now jusr shows logo then off repeatedly.

Flashed new program but still same. The eeprom has three partitions it seems :

Flash 524288 kb

Dram 524288 kb

NVM 128 kb

Is in repair centre but they and LG don't know how to fix.

Anyone with experience of this, it is 2013 model.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?
    • By Vlatkovski
      Hello,
       
      After updating on 05.60.15 i have popping sound on all three hdmi ports.  I tried several different HDMI cables but it reappears when connected to the receiver. When I watch netflix or internet the sound is fine. 
      Is there a problem with the update or something is wrong with the TV? I repeat before the update the sound was great.
    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?
    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       

×
×
  • Create New...