Quantcast
Jump to content


  • 0

LG LF652V - WiDi


Avetis

Question

Hi , i have a problem with connecting my laptop (Lenovo Y50 WIN10 with Broadcom BCM94352Z WLAN) via Intel's WiDi / Miracast to my LG LF652V. Open ScreenShare on TV -> Laptop found WirelessDisplay (TV) -> Connecting to TV ("CONNECTING" appears on the bottom of TV's screen , i can only "Decline" / wait) , but after 1-2 minutes TV shows message "Unable to connect to ScreenShare , plaease try again" How to solve this ?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bob22
      hi can anyone please tell me what the small black and white box is on the top right hand side of screen only on channel 5 
       
       
    • By Bob22
      Hi anybody know why I have a small black and white box on top right hand side of screen only on channel 5 
    • By Aadeeb
      When I updated an application from lg content store .. I get the sign that this application  has not been  installed try again ??
      what can I do to solve this
      thanks 
       
    • By Ngh
      Can’t rewind and forward most of videos streaming at LG WebOS with VUZE "Devise playback"
    • By ssaguiar
      I am developing an app wich is a video player for an iptv provider.
      The app is based on html5, css and javascript.
      At this point everything done till now is working and tested in 5 different browsers and in a Samsung smart tv.
      The problem is that when I installed this app in a LG tv it messed up all the interface.
      After searching for the problem I discovered that the use og css grid was the problem.
      LG WebOs doesn't have support for the grid system? The css grid exists at least from 2017.
      Any clues on how to solve this problem or I have to rewrite one version of the app only for the LG?
       
      Thanks for any help.







×
×
  • Create New...