Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
mattzyd

Windows 10 miracast widi

Question

Hi everyone 

I have a question about miracast function after update to windows 10 

Do You have a problem with connect pc to the TV ? I have, now ;/ 

When I want to connect TV by add device on the tv screen i see this information "can't connect with device" 

What's happened ? 

Do You think this is Windows fault ? Or TV LG software ? 

Please reply 

 

 

 

 

 

 

 

(if my language has got a lot of mistake, im sorry but I do best i can )

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

6 answers to this question

  • 0

I also encounter problem with connecting to my 42LB631 after upgrading to Windows 10 from 8.1.

I updated all Network, Adaptor display driver to the latest one. When I connect my laptop from Action Center, it announces Connected but the TV screen is black and after few seconds it shows an error message of "MIRRORING ERROR, we can't mirror your device screen connected via Miracast. Check you device"

In previous Window 8.1, it worked very well.

I'm waiting for a solution maybe from Intel, Microsoft or LG.

1 person likes this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Same problem here, after upgrating to Windows 10

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Same problem here, after upgrating to Windows 10 from Windows 8.1​

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

I don't get it. I have also this problem with Windows 10 and my LG tv. 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


  • 0

Yes, same problem with Windows 10 & LB650V....

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.