Quantcast
Jump to content

3D bugs after NSU update 04.00.0 on LG 49UF851T super UHD TV


Recommended Posts

Hey, so i recently bought this tv and it is ahmaaaazing, until just yesterday when it updated to 04.00.0 from 03.32 something... I dunno if its the update issue but before the update my 3D movies played excellently. The depth the veiwing, everything was spot on. But after that update the 3D movies have become out of focus and the visual perception is not like it was. Instead of being 3D the objects now appear blur as they come closer. I tried tweaking with the settings but nothing has been able to fix it. Could any one please guide me on what to do? Is this a system tv issue or software or what? Im really frustrated cause it took months to finally find a good affordable tv, and it would be depressing if i find out that its 3D function is ruined.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Gopinath Sekar
      Hello,
      I have a 2 year old OLED55C9PTA. The current WebOS is at 6.0 while mine is still at 4.9.5-7. 

      Are we getting the WebOS updates? Is there anyway that I can manually update it to the latest WebOS?
      Thanks!
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By jkester
      Sling TV is my default app on my LG TV.   Everything  was working fine until today.  Now when I hit the HOME button on the remote, the TV correctly returns to the HOME page, but then immediately re-launches Sling TV before I have an opportunity to select a different app (for example, Netflix).   This cycle repeats itself every time I enter HOME while in the Sling TV app.  The only way I can return to HOME without Sling TV automatically relaunching is to manually select a different input (e.g., HDMI one or LIVE Team), and then enter HOME and it will correctly stay in HOME until another app is selected.  I've tried resetting the TV  and I've tried deleting/adding Sling TV.  I have the latest WebOS update.  This may have started after downloading a recent Sling TV app?  Not sure.  Any suggestions appreciated.
    • By Ron Shaver
      I have the SLING streaming service on all 3 of my LG OLED TVs.  I've updated the SLING app on 2 of them and now have a problem.  Both TVs default to the SLING app when I turn them on.   I am able to watch streaming content but can't exit the SLING app.  This only started happening after I updated the app.  For this reason I did not update the SLING app on my 3rd TV.  Has anyone else had this problem?  Is there a fix?
    • By Shaun Brennan
      I have a couple of app that have updates available  but when i click update get the following message (unable to update try later) this has been over a week now, also amazon prime and music wont open now and got this message when i tried to delete app (
      link hidden, please login to view) Also tried to install a random app off the content store and got the same message as above 1st message
      The TV is connect to the internet as Netflix works 
      Any help would be appreciated
      Thanks Shaun

×
×
  • Create New...