Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
emich

Cannot stream Amazon UHD on the LG EF9500

Question

Has anyone else faced the same problem? Netflix UHD streams fine but with Amazon, it shows HD1080p at most. Also when I try to stream "Transformers: Age of Extinction", the sound is garbled. Amazon tech support is clueless on the issue, told me to contact the manufacturer.   

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I tried to play Transformers: Age of Extinction but it only shows in 1080p on my LG UB8500.  How do you find 4K in Amazon?  It's easy on Netflix but not so on Amazon.

Share this post


Link to post
Share on other sites


  • 0

For whatever reason, "Transformers: Age of Extinction" doesn't show up as UHD for me but I found the show "Transparent" on UHD.  It plays fine on my TV.  No sound issue and the picture is very good.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: Channel Plus Problem

      Our apartment building recently changed from Comcast to RCN internet. Ever since then the Channel Plus content will not play on my LG smart tv. The ads/commercials play but then when it tries to connect to the actual channel content, it says something like "not able to connect to Channel Plus at the moment." I am definitely connected to the internet because other things work. Also tried a direct ethernet connection with the same results.  Anyone else experience this?  Wondering of there is some

      in LG webOS Smart TV App Questions

    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something

      in LG webOS Smart TV Questions

    • Question: Hotstar app Premium Content rendering issue

      So I own a 56 inch LG ultra hdtv and the app store offers a Hotstar app. Now the app works fine for live shows and games, and also for non-premium content but it doesn't for Premium content. I am having a very specific issue- the video rendering problem. For the Premium content that included top-notch tv shows and movies, the app doesn't load the video- the video stops and plays and stops and plays. One might think that the internet connection might be slow, but that's not the case as we have 30

      in LG webOS Smart TV App Questions

    • Question: I am unable to turn on subtitle for shows in hotstar

      I am unable to turn on subtitle for shows in hotstar.   In hotstar app I cannot click on subtitle option for On or Off.

      in LG webOS Smart TV Questions

    • HDMI problem

      Hello! I'm trying to connect PC with LG TV with WebOS. It used to work normally, but now it doesn't want to connect. It detect HDMI input but doesn't want to show anything and than says not connected. Tried with multiple PCs and 2 HDMI cables. All combinations work on other TV. Any suggestion how to solve this.  Best regards, Jaka   My TV: LG TV 43UK6300MLB

      in LG webOS Smart TV Discussion



×
×
  • Create New...