Quantcast
Jump to content

  • 0

Was the WebOS 2 update pulled?


neblap

Question

When LG released the WebOS 2 update my TV updated itself. Unfortunately my TV then developed the AV2 popup problem and was taken away by LG to replace the main board

 

Upon the return of my TV it was running an old firmware which I updated and is now 04.45.25

 

Searching for a later firmware returns "Unable to check for updates."

 

I rang LG customer support who advised that I download the update direct from their website, but the only listed firmware is 04.45.25.

 

Their only other advice was that the TV had to get used to the update before it can update to a later firmware, and that was from a supposedly Technical Support agent. 

 

Has LG withdrawn the update? Or is "Unable to check for updates" a problem?

 

My TV's model number is 47LB650V-ZN

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By pivotCE
      link hidden, please login to view hold a number of events. This year’s will be of interest to fans of webOS phones, tablets and other computing devices of the past. The festival is held at the and runs over three days from the 12th to 14th of April. The festival includes three elements:
      – some with modifications to function in the modern environment. and . . For readers of this blog, representation of webOS devices will be in two of those areas. Jon W of the is attending over the weekend and will give a 50 minute talk at 900am on Saturday the 13th. The consignment shop will have a small selection of webOS devices for those who are interested.
      So if you are in the area, why not go along?
      If you can’t make it, you can follow along via the and TouchPads are available remotely at
      Discussion is at the . You can read more .
      Picture Credit: .
      The post first appeared on . Related posts:

    • By tomatowarden
      Hey everyone, I've been using my LG WebOS TV for some time now, and there's a small but impactful change I'd love to see. Currently, when the TV is turned on without an HDMI input, it defaults to displaying a wallpaper. It's not aesthetically pleasing, it's a bit of an inconvenience for users like me who primarily use the TV's smart features.My suggestion is to include an option that allows the TV to boot directly into the Home screen, displaying all the available apps and streaming options right away. This would streamline the user experience, making it faster and easier to access the services we use most.Would love to hear the community's thoughts on this. Cheers!
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
×
×
  • Create New...