Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Pioneer123

How to know if UHD TV is Upscaling to 4K?

Question

I have an LG 79UB980T-TA UHD TV that is fed from an Anthem MRX-510 amplifier generally displaying 1080p MKV files from Plex (via NAS).

 

The question is how do I know if the TV is doing upscaling to 4K or not, is there anyway to tell as just saying it does is a bit dodgy to me (being a bit sceptical sort of person!)?

 

Cheers

 

 

  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Free Movie playback question

      For the Free Movie internet channel, the movies you select as a on demand movie, how do you resume playback where I left off?

      in LG webOS Smart TV Questions

    • Question: Volume question

      why is the volume so low unless it is increased to 15+

      in LG webOS Smart TV Questions

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions

    • Question: 4k 50hz devices displaying WASHED OUT COLOURS

      After the latest 05.80.15 software update for my LG OLED55E7T (Australian model)... Any device I plug in via HDMI 2.0 that is 4K (2160p) 50hz gets washed out colours.  I have a set top box that is 4k 50hz and is getting washed out colours. I have an APPLE TV that when I set it to 4k 50hz it gets washed out colours.  HDMI true deep colour is turned on.  *Interesting note, when I set my set top box to 1080i/1080p mode, the colours are normal and vibrant.  I believe this has something to do with the BT.2020 colour space compatibility. Before the software update everything was working fine. 

      in LG webOS Smart TV Questions

    • Question: Subtitles not displaying

      I just purchased a LG 55UH6090 4k web OS 3 television. I connect to my Plex media server via wifi network and using what I believe to be Smartshare everything appears ok. All my video folders show up properly. All the video files inside these folders show up normally and the video plays with no problem. Unfortunately the subtitles do not display. It detects the subtitle track since the sub icon is not grayed out. I've toggled the icon on and off multipke times and subtitkes do not appear. Playing the same video file via USB connection produces the same result. Video and audio but no subtitles. The video is a .mkv file with embedded subtitles. This same file plays 100% correctly through my Samsung smart tv, Samsung bluray player and my WDTV live hub. It plays properly via USB and wifi from Plex media server. Only device which has a problem is my webOS 3 tv from lg. Any ideas? Thanks

      in LG webOS Smart TV Questions



×