Quantcast
Jump to content

Updating 55LB650V with latest WebOS 5.00.04 in Uk


Recommended Posts

I have 55LB650V and good news is I am running 5.00.04  in UK.

 

Model 55LB650V-ZN

webOS TV version  1.4.0-3504(afro-ashley)

 

How;s that possible :) 

 

I used 

link hidden, please login to view
to download update OS from Australian site .

 

 

It works and its fast with few enahcnements. PLease follow the standard manual update procedures. Its not rocket science to update this.

 

***  I am not responsible for anything goes wrong :) .. please proceed carefully.

 

 

Link to comment
Share on other sites

I've got a 55LG650V-TA, which I'd have thought was the same as that mentioned, but when I go to the support site for this specific model, Australia, NZ or elsewhere there is no sign of any update software.... does this suggest do you think that this model won't be getting an update?  Good on LG, such an awesome company - NOT.

Link to comment
Share on other sites

If you stick to main code of the TV which is LB-650 .. rest all are just prefixes and suffixes in different geography. if You check Oz site ,you will have 6500V .. but that is same as LB650V is European model. 

 

hope this helps.. I agree .. LG has made good tv ut support wise they are far behind compare to their counterparts.

  • Like 1
Link to comment
Share on other sites

@somesh_007 - thanks for the tip.  Someone from LG here in NZ has been in touch to say don't try the update as the programme guide won't work in NZ thereafter, evidently the update for WebOS2 won't be released in NZ until the end of october - further and conclusive evidence that NZ is very much the forgotten country.....

 

Next time I'm buying a Sony or Samsung.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By solidblue
      My TV has stopped recognising the live TV signal from the aerial since the OS updated recently. The aerial works fine when plugged into other devices but when plugged into the TV it doesn’t recognise the signal for days on end. When this happens, it will no longer allow me to do a signal test via the settings (the option is greyed out). I’m guessing it’s either a) a problem with the input (hardware) or; b) a problem with the OS (software).
    • By manbboy
      Good evening all,
      Via WebOS, i have tried to download an .avi file but i got a message similar to "Downloading file is not supported" from the browser.
      I would like to find a way (via another app, via an external device or whatever) to download a media file into my TV or USB drive plugged-in. Then, I would like the TV to play that downloaded file.
      Any idea how to do this ?
       
      In other words, today, what I do:
      - download a media file from the web with my computer (700mo)
      - copy the media into an USB drive
      - unplug the usb drive from my computer
      - plug the usb drive into my TV
      - play the media to watch it with my TV
       
      I would like to avoid using my computer to watch my downloaded media on my TV.
       
      Thanks,
      Manbboy
      My TV : OLED65C2
       
       
    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By Ugljesa Merdovic
      I bought a TV with webos 5 system yesterday. Content Store says it is unavailable. I tried changing the location, Internet DNS, factory reset, but nothing. i can't install any app on tv. Can someone help me, any solution?

×
×
  • Create New...