Quantcast
Jump to content


  • 0

LG 43UF7767 SmartShare Subtitle


Badea Marius Daniel

Question

Hello everyone. I just buyed my new LG Smart Tv and when i try to watch a movie or a tv show throw Plex TV, the LG doesn't recognize my subtitle. On my PC, in Plex App, if i try to watch the same movie the subtitle works fine. But when I try to watch it on the TV it doesn't appear on the subtitle menu, even the subtitle menu is gray.

 

 

Can someone help me with that please?

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By kerry gerakiteys
      I have a 2014 LG Web os smart TV    ( 65UC970T ) and I don't have any access to apps.  There used to be a selection of apps and now there's none. How do I access them?
    • By Miroslav Tuhársky
      Hello, I have LG OLED CX and recently the Youtube app has incorrect geographic data- CH. I am from Slovakia, the TV has never been to Switzerland. Nor physically, nor virtually (VPN). I am getting CH ads, which I dont mind so much, but I am afraid of possible in app geo restrictions.
      I already tried everything, even resetting the TV to default.  No other TV app is affected.
      Anybody please advise.

    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By JRM
      I am using the above TV. Quite often when watching a programme live from the aerial, the screen will suddenly go to the "wallpaper" screen and a box advises there is no signal, the TV is checking for a signal and please check connections etc. After a few seconds the TV resumes with the programme that was being watched. Obviously, the TV seems to be temporarily losing the signal. However, a 2nd LG TV (older model) in another room, feeding from the same aerial has no such problem and neither do I get signal drop outs when using my Humax box for recordings, all of which suggests the aerial signal is perfectly OK but for some reason the 55NANO795NE  momentarily loses it. Anyone else having a similar problem and any thoughts on what to do to resolve it?  
    • By SNiPpy YiPpy
      Hello all,
      I believe this problem started after i accidently started and immediately cancelled the download of a app. After this I am unable to install or update any app evem after resetting to initial settings.
      This should be the exact problem found here https://www.lgwebos.com/topic/1918-because-i-can however the solution seems to require a new update. Help?







×
×
  • Create New...