Quantcast
Jump to content
  • 0

SmartShare video cover art


murastefano

Question

How to show video cover art on  SmartShare on WebOS ?

 

I have many movies, mp4 or mkv file with cover art muxed,  but SmartShare

show only a randomic picture taken from movie as preview.

 

I'm not on DLNA but in HDD on USB 3.0 port so not using media servers like Windows or Plex.

 

Where do i have to put cover arts? Side-by-side in same directory of the file with same name like: movie1.mp4 - cover1.jpg ?

 

Anyone successed to get cover art showing?

 

 

Thanks

 

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Harald Dunkel
      According to the specs my OLED55BX9LB is supposed to run webos 5.0, but the firmware update claims 04.40.15 is the most recent version. How comes?
       
    • By Katieg
      I shipped my lg tv from the Uk to the Uae and there is no option to pick uae as location- it is not on the country list. 
       
      I am now not able to install local apps like osn and Disney plus (uae version) so the only thing that works is Netflix. 
       
      I tried selecting other as the country location but then even Netflix disappeared so have had to change back to Uk. 
       
      how can I change the location to uae as this where I am not using the tv? It’s really annoying me as I have no idea why uae is not an option on the country list. 
       
      any help is really appreciated 
       
      thanks 
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov



×
×
  • Create New...