• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Rafael Luciano

The universal remote doesn't work on my STB.


Hi, I have a LG 47LB7000 with WebOS. This TV comes with universal remote feature. However this feature doesn't work on my STB (an Elsys ETRS35 or KAON NS 1030) with OI TV (a TV provider from Brazil). I've tested many manufacturers but no one works for me. My other TV (a Samsung TV) works perfectly with the STB (in my child room). 

Anyone can figure out how can I solve this?


Sorry by the bad english.

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By InvaderZim
      I have the 2016 LG OLED65E6P purchased 2/19/2017 with the "magic remote" and recently, the remote control has become unreliable.  It worked perfectly until a few weeks ago and I'm not sure what changed. The remote seems to work properly when the TV is first turned on, but later, I have to press a button repeatedly to get any effect.  It's not bad buttons, it's like the buttons only send the signal to the TV intermittently.  The red light at the top of the remote sometimes flashes red, sometimes goes solid red for a few seconds, and sometimes does nothing when I press the button (I couldn't find a description of what the light does).  It's very frustrating.
      I mostly make due by repeatedly pressing the button that turns on the teardrop cursor -- after maybe 10 times it'll come on, and then I can use the cursor to operate the TV until it times out.  So that works, but it's not a good solution because it's hard to get the cursor turned on.
      I put in fresh batteries several times to see if that's the problem -- it made no difference.  Plus the cursor works fine, when I can get it turned on.
      I was also hopeful that a firmware update caused this problem and it will be resolved.
      The remote doesn't seem to require line-of-sight to work.  Does the remote use bluetooth or WiFi?  I sometimes use Bluetooth headphones with the TV and those work fine.
      Has anyone else had this problem with the remote -- and if so, how did you solve it?
      (I do have an extended warranty so in theory I can get a replacement remote -- but I'd rather not spend an hour on the phone if this is a common problem.)
    • By Muddled
      just bought a 32"LG with webOS. Found how to add channels as favorites, but nothing on remote for recalling them....what am I missing? Thanks
    • By Dunbar Henri
      I have the a 55UJ6540 4k Smart  TV and I would like to purchase a magic remote, is there a magic remote for this model?
    • By wineguru
      Hi, I have a new LG OLED B7 and my cable provider is Xfinity. 
      Added my set top box (X1 Pace model) and all worked fine, able to change channels etc via the Magic remote.
      Then last week the select stopped working but only when I used the list to see the guide and the up/down channel doesn't work also.
      Volume works and the select works on LG functions...just not on selecting a channel from the guide. 
      Set top box remote still works fine.
      Was it a firmware update?