Quantcast
Jump to content
  • 0

REPORT: MKVs That Won't Play


tsmith

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By dracula1001
      Hello,
      I own a 55 inch LG  WEBOS TV SM8100PVA and I am connecting my SONY WH-1000XM3 bluetooth head set to the TV, it used to auto connect as soon as I power on the headphones, but now it only connecting manually, I have tried to reconnect them (forget and connect again) and the auto detect isturned on, I cannot auto connect them
      meaning every time I have to connect them, but only manually, it started happening after I connected them once to my phone and than I unpaired them from my phone,
      Can anyone assist :)?
      thank you



×
×
  • Create New...