Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Alex

Follow Us On Google +

1 post in this topic

If you are on Google + , take a moment to follow us! 

 

google.com/+LgwebosForum

 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By jikhead
      Is anyone else having this same problem and let me know so I can determine where the problem is and who to contact to fix it:  I can't get any Dolby Digital 5.1 audio output from either YouTube or the Google Play Movies apps.  They will only output DD 2.0.
      It is not a problem with the movies themselves, as I have double-checked all my movie contents from my Nexus Play to validate.  It also doesn't appear to be the the TV or WebOS 3.0, as all my other TV apps are not experiencing this problem, and I get Dolby Digital 5.1 output just fine.  I have updated the firmware on my TV, uninstalled & reinstalled the apps to check, and still no good.  I've chatted with Google support but got a Tier 1 support person who didn't have a clue or help.  This person suggested I contact my speaker manufacturer which was a ridiculous response.  Below are my versions...
      LG OLED65B6P
      WebOS 3.0     04.30.65
      YouTube      1.0.27
      Google Play Movies    1.0.20