Quantcast
Jump to content
  • 0

I can't access LG Store


Raphael

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

When I spoke to one of the App Developers he confirmed that LG Don't have enough bandwidth for everyone to access the app store,  when you fire up an app it bounces data back to LG to see if there's been an update so that and people trying to update/download apps have basically brought the LG network down to a crawl.

 

I've found if you access the app store to download and update around 1am it tends to work every time, can't see any fix for this because it's been like this for months.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bgundling
      Anyone else experiencing this? With an app open, if I hit the home button and return to the Home Screen that app relaunches on its own within a few seconds. The two that I have experienced this with so far are Disney+ and LG Channels. I saw a post where users were experiencing this with Sling and had no resolution to the problem. WebOS version number 03.25.11. It is very annoying and makes the experience using WebOS horrible.
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Ahmad Baeisa
      I bought an lg pf50kg  smart projector and can't find netflix, youtube and no app store so i paid for a projector that should be smart and ended up having a normal one this is cheating lg .
    • By Dr. Amin
      I purchased an LG 43up7550 television.
      My problem is with the Lg content store, whereas the Tv is connected to the internet and by the browser can be searched on the internet, the LG content store has a connection error and can not see any application on it and this error occurs when I try to open any factory installed the app on Tv. 
      I set DNS to google DNS server (8.8.8.8) but this problem still exists.
      please help me for solving this problem.
    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?

×
×
  • Create New...