Quantcast
Jump to content

Editable Quick Settings


ppbeto

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Deepak Suresh
      webOS TV Version : 3.9.0-62709 (dreadlocks2-dudhwa)
      Device Model : 43UJ752T-TB
      YouTube App version: web_20220412_09_RC00
       
      I have also tried resetting the TV and installed Youtube app again... But the same issue persists.
    • By Soloman
      LG 55SM80850PLC TV set repeatedly forgets, corrupts, deletes or otherwise renders useless any "Quick Select" and also "Scheduled" settings. These facilities are not fit for purpose.
    • By Cedric
      Hello,
      Since my TV updated to the last WebOS firmware 05.20.08, quick access key (Long Press 1 for HDMI1, Long press 2 for HDMI2) are reset each time i shutdown the TV, and i have to set them after each reboot...
      I tried to restore the factory default settings on the TV to see if there is any change, but sadly this didn't fixed my problem.
      Any idea please ?
    • By val4587
      Hello
      I have a custom DNS server on my internal network and wanted the LG webos to pass its DNS requests through it.
      However when I configure the IP of my DNS server in the TV DNS settings, internet services still work but DNS queries don't go through my DNS server.
      Why does the TV ignores my DNS settings ?
×
×
  • Create New...