Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
dsimonse

Wireless connect to internet

Question

Hi,

 

I bought a LG 55LB730V and I connected it via ASUS RT-N56U to the internet. Both devices has the latest SW release i.e. TV: 04.30.16, ASUS: 3.0.0.4.376_1665.

The network gets connected according to the Advanced settings but I'm not able to surf. And using the Smartshare on my PC works very random and secondwise.

 

LG-store reports not connected to the internet.

 

Any suggestions?

 

Dennis

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts



  • 0

if your neighbour's on same wifi channel as your wifi router it could be causing interference and forcing the connection to drop.

 

The best thing would be downloading this to a laptop > http://nutsaboutnets.com/netsurveyor-wifi-scanner/   and walk around the house,  it will display every wifi router it picks up and tells you which channels are available.

 

you would just need to login via a webpage to your router to change to a clear wifi channel - any kind of interference will cause a connection to keep dropping just like you outlined.

 

----------

 

The next choice would be buying HomePlugs, they plug into the electricity and then into your tv - they don't use wifi so you won't get any interference.  

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

I tried to move to channel 2 and 3 (2.4Ghz) and there I get some internet connection, but very unstable. I even swiched to 5Ghz and got a little more improvements, but still very unstable.

The ASUS used to be a good performing router but now I get this unstable connection.

Still believe ther's something miss-matching btw the router and the TV.

 

//Dennis

Share this post


Link to post
Share on other sites
  • 0

Had the same problem on a new LG WebOs TV, which connected OK to the wifi router but no internet access.  Not much help from the LG support (Denmark) who blamed the router (which works fine with every other one of the twenty other devices connected to it, including smart-tvs, droid and iphone, pc, iot gadgets...).

SOLVED by:

Settings - Network - advanced

Uncheck automatic

Change the DNS  server from the default (automatic, identical to the router IP, 192.168.1.1) to one of the DNS servers suggested in http://www.snaphow.com/4402/list-of-top-4-alternative-dns-servers-to-your-isp/.  The openDNS server 208.67.222.222 worked fine for me.

 

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×