Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
TvXtra

How do you reinstall a paid App?

Question

TV appears to be logged in, I even click on My Page and click on purchased apps - it tells me to reinstall PLAYz Media so I click ok -  but then says the price - so I click purchase (Only thing I can click on) then it goes into a loop - Back to buy the app.

 

The app has been purchased for sure I've logged onto the website and Can see it purchased,  it just won't download to the tv

 

I even tried taking the tv back to factory default, nothing works.

 

Anyone any idea? 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts



  • 0

LG response:

 

Thank you for your enquiry,

In order to resolve any issues with a third party application you will need to contact the developer of that app. You can do this by signing in to the website, selecting the page for the application and selecting the contact us option.

This will allow you to feed your complaint back to the developer.

 

Developer response:

 

Hi,
 
It’s definitively LG’s problem.
 
I cannot control LG’s Apps Store in any way, please contact LG. Also try updating your TV’s firmware, then reset Smart TV’s Services etc.
 
Please let LG know that there is no problem with the app and it’s only their fault.

Share this post


Link to post
Share on other sites
  • 0

I got that exact same reply (Copy and paste job)

 

Yeah without a doubt it's LG and not the developer - I honestly don't think they even read the messages.

 

Even tried to buy another app to test and get the exact same fault happening. 

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×