Quantcast
Jump to content

PreCentral: GVoice getting rebranded as SyngerGV, to integrate with Messaging


Recommended Posts

GVoice getting rebranded as SyngerGV, to integrate with Messaging

If you're a , we hope you've at least looked at . The app, a fine Enyo app originally built to bring Google Voice to the TouchPad and since shrunken down to phone-appropriate dimensions was just updated to version 1.1.0. The update brings a larger font for the blind among us and adds right and left justification to message conversations. Version 1.1.0 also has expanded Text-to-Speech capabilities for users of webOS smartphones.

But what we're really interested in is the upcoming version 1.2.0. The app will be rebranded as SynerGV, and if the synergistic name is dropping any hints, well, it ought be. SynerGV 1.2.0 will offer integration via with the webOS 3.0 TouchPad Messaging app. The plan is for the SynerGV Synergy Connector to be offered by the end of July as an in-app purchase, with a secondary companion app to manage things like placing phone calls, setting your Google Voice status, listening to voicemails, and the like. If you're downloading GVoice 1.1.0 onto your TouchPad, you'll have the option to pre-purchase SynerGV at a reduced price of $1.49. When SynerGV launches, it'll cost $4.99.

As for our webOS smartphones, where you're more likely to be making active use of Google Voice, the developer says that "if and when" he makes a smartphone version, the same offer to pre-purchase at a discount will be made. We're a little disappointed by the "if and when" part, but we know that webOS smartphones are a small market and as a lone developer there's only so much time in the day to commit to an increasingly niche app market. Regardless, we're hopeful that the "if" does become a "when", and we wouldn't be above suggesting you comment on this article to demonstrate how much demand for the app there just might be…

mf.gif


a2t.imgKOvr7cv6a3E

link hidden, please login to view
Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Mohannad Hanafi
      I installed webOS TV Emulator v6.0.0 and when I run it, it shows a black screen like this
      It's running on Oracle VM VirtualBox.

    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By DRAEGNAROK
      I’d love to stream the upcoming F1 season directly from my LG OLED TV without depending on other devices to source it. When can we expect this app to be featured by LG? Thanks!

×
×
  • Create New...