Quantcast
Jump to content


Room13

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Room13

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I ended up buying this more traditional remote for WAF- https://www.amazon.co.uk/Genuine-Control-AKB75095308-Netflix-Buttons/dp/B077LCF27F It works with my C9 and it has the info button and no movie button The price varies- I brought it for £13.99
  2. I 2nd this- and also sort out the Edit Favourites- very glitchy, with channels keep moving position overnight. One tip- Set Quick Access button 1 to BBC1 Frreview, and Quick Access button 2 to BBC1 Freesat- allows you to quickly switch between the two
  3. Hi, I have a 55 C9- on the 4.80.03 firmware- I love it but one aspect is driving me crazy- the Programme Manager- Edit Favourites with the UK's Freeview via antenna and Freesat. I like to arrange my channels in a certain order as favourites both on my TVs and my hacked Windows MCE. BUT after I have done this, about 6-12 channels have jumped out of order by the next morning. Also, when I then try to move a channel favourite, some of them are very stubborn and won't move- keeping their original position- forcing me to clear the favourites and start again. Not sharing a favourites name seems to
  4. OK- so I think the Cable masters adaptor it is working now- enabling flow control on the Netgear gigabyte switch seems to have made it work- don't ask me why- or even what it is! But fast.com went up from 40Mbps to 130Mbps and it went up on the other apps too. The other thing I found is that fast.com reported faster speeds than the LG app- Internet Speed 2 reported but also faster than the Netflix built in internet speed checker. I guess, the real question is, does it make a difference- and yes, Netflix etc do feel snappier/less buffer. Plus, I hope my tv speeds will go up further and beyond 1
  5. This is the one being used successfully by most people it would seem- but not me! https://www.amazon.co.uk/Cable-Matters-SuperSpeed-Gigabit-Ethernet/dp/B00BBD7NFU/ref=sr_1_1?dchild=1&keywords=cable+matters+202013&qid=1592565805&sr=8-1
  6. @eddiez thanks- yes the C9 has only x3 2.0 USB ports- but other users on this thread have reported that they have this adaptor working on the C9 hmmm...
  7. Hi- I have the Cablematters adaptor- model number 202013 https://www.amazon.co.uk/Cable-Matters-SuperSpeed-Gigabit-Ethernet/dp/B00BBD7NFU/ref=sr_1_1?dchild=1&keywords=cable+matters+202013&qid=1592565805&sr=8-1 I have plugged it into my 55 C9 PLA and it says an unknown device is connected- I have a blue light on the adaptor and the two flashing lights also light up. I get internet connection BUT I only get 19-25 Mbps download when I can get 190 Mbps using the Cablematters adaptor connected to my PC- I have 200Mbps fibre into my house. I have unplugged/plugged and switched on


×
×
  • Create New...