Quantcast
Jump to content

  • 0

Switch From App to Antenna TV program via remote control voice no longer working properly


Paul Griffith

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By matesz
      Hi
      I have LG C3 connected to yamaha A-S501 via optical cable.
       
      When i pair the devices with universal control both power and volume features works as intended.
      After pairing i cannot turn on or off connected device, but volume works.
       
      It's like option to send power signal via IR is turned off and i cannot find option in settings to change it.
       
      Please help, i just replaced AMP explicitly to have this feature
    • By matesz
      Hi
      I currently have CA DacMagic 100 connected via optical + CA A1 AMP, this is quite cumbersome and doesn't work with universal control.
      I know that i will have to buy some hardware to have proper universal control, however i can't find any reliable information on which amp does support it and which doesn't. 
       
      It would be great if list of supported devices would be available.
      If not then recomendation for AMPs that works well with optical + simple DALI oberon stereo satellite setup is also solution.
       
      PS1. Sorry if this duplicate but i couldn't find anything meaningful after few days of googling.
      PS2. I've heard that Denon AVR-X3600H works but this is massive overkill for what i need (i don't indend to go beyond stereo, not even 2+1).
    • By Speedemon
      I have a UK6300 LG TV. It has always worked faultlessly. However it now will not show the pointer unless I restart it and then it only there of only for 20 seconds and then it is gone. The LAN cable notification constantly disconnects and reconnects. The Web Browser no longer opens on my selected page. The Software version is the latest and when I tried to manually update the software in case the auto update got corrupted it will not recognize the USB drive as having the software on it. The software browser version is 05.50.15.
      Any ideas what to do. I have two other LG TV's and all work perfectly.
    • By makem
      I have a  LG OLED55C14LB WebOS TV in the same room as my xubuntu desktop computer and router.

      I have installed Gnome Network Displays on the Linux PC and both machines are on the same 5G network.

      When I connect the PC to the TV via WiFi the TV puts up a 'cancel' option and no option to connect. The Network display app only has an option to 'Return' which closes the connection.

      If I do nothing and wait the connection times out and returns to the TV program. The TV is obviously waiting for permission to connect.

      I cannot see any way to 'accept' the connection via the TV remote. Can anyone tell me how to accept the connection?
      In addition, is it possible to have the TV remember the WiFi password? Passwords are complex nowadays and it is a pain to keep having to input it. This make casting your desktop a chore.
    • By PVD
      Hi.. I have recently purchased LG 43LQ60006LA and its having normal remote. Will the magic remote works for this TV, if YES what would be the model to be purchased.
      I have other LG TV and magic remote, however its not working for 43LQ60006LA TV.
      I believe 43LQ60006LA model works with magic remote as I'm able to navigate using mouse via LG mobile app.
      Please advise what magic remote to be taken for 43LQ60006LA
      thanks 
×
×
  • Create New...