Quantcast
Jump to content

  • 0

LG 49UJ634V WiFi Issue


Maciej

Question

Hi, I have a problem with my LG 49UJ634V. It has installed software v. 06.00.20 (the latest one), and I have issue with WiFi connection. 

I've checked with different routers and modems, but the situation is the same.  When I am connected to WiFi the internet connection is very slow, and I cannot do anything in any of apps. The streaming is too slow to watch something. Only the solution is to plug LAN cable, but unfortunately it is on the opposite site of the room.

Do you know what could be the reason? How I can solve the issue? 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 9/8/2022 at 9:52 AM, Maciej said:

Hi, I have a problem with my LG 49UJ634V. It has installed software v. 06.00.20 (the latest one), and I have issue with WiFi connection. 

I've checked with different routers and modems, but the situation is the same.  When I am connected to WiFi the internet connection is very slow, and I cannot do anything in any of apps. The streaming is too slow to watch something. Only the solution is to plug LAN cable, but unfortunately it is on the opposite site of the room.

Do you know what could be the reason? How I can solve the issue? 

So was the WiFi OK before the upgrade? 

 

Jim

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By AMK
      Since around 10 days, the iptv smarters pro on my lg smart tv, stopped displaying my xaccount details, i tried to remove the app and reinstalled it again, but i'm unable to add new user, though i have a newer lg smart tv, everything is working fine on it
      Tv model 55UJ630V-TA
      Sw version 06.10.50
    • By makem
      I have a  LG OLED55C14LB WebOS TV in the same room as my xubuntu desktop computer and router.

      I have installed Gnome Network Displays on the Linux PC and both machines are on the same 5G network.

      When I connect the PC to the TV via WiFi the TV puts up a 'cancel' option and no option to connect. The Network display app only has an option to 'Return' which closes the connection.

      If I do nothing and wait the connection times out and returns to the TV program. The TV is obviously waiting for permission to connect.

      I cannot see any way to 'accept' the connection via the TV remote. Can anyone tell me how to accept the connection?
      In addition, is it possible to have the TV remember the WiFi password? Passwords are complex nowadays and it is a pain to keep having to input it. This make casting your desktop a chore.
    • By Phil7108
      We recently subscribed to Paramount Plus to catch up on episodes we lost when our COX CONTOUR DVR died. Frequently when streaming an episode,the playback will suddenly freeze. If we try to go back, using the "undo" key, we can sometimes get the playback to resume, but it has rewound abp=out 10 minutes. After resuming playback, it will frequently freeze again. My wife is so frustrated, she wants to cancel Paramount. Any suggestions appreciated!
    • By Bens
      Bonjour
      J'ai un problème avec le bouton activer/ désactiver le WiFi. Je mets bien le curseur de la télécommande dessus, je clique avec la roulette de la télécommande mais il ne se passe rien.
      Quelqu'un pour m' aider? 
      Merci
    • By Low Grade
      i thought of using my handphone to act as a remote control for the TV.............but it will only work with WiFi ??!!

      i had BlueTooth still turned on..............TV is using LAN connection only.........and the phone can no longer control the TV (the phone can control the TV with WiFi on)............is this normal ?? 


      many thanks in advance............
×
×
  • Create New...