Quantcast
Jump to content

  • 0

file not supported problems


Berb

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By matesz
      Hi
      I currently have CA DacMagic 100 connected via optical + CA A1 AMP, this is quite cumbersome and doesn't work with universal control.
      I know that i will have to buy some hardware to have proper universal control, however i can't find any reliable information on which amp does support it and which doesn't. 
       
      It would be great if list of supported devices would be available.
      If not then recomendation for AMPs that works well with optical + simple DALI oberon stereo satellite setup is also solution.
       
      PS1. Sorry if this duplicate but i couldn't find anything meaningful after few days of googling.
      PS2. I've heard that Denon AVR-X3600H works but this is massive overkill for what i need (i don't indend to go beyond stereo, not even 2+1).
    • By Nick Payne
      Since the last webos update to 3.40.87, I find I have to completely power cycle the TV (a G1 65" OLED) every week or so to get the DLNA client back to functioning properly. I have a media server running Serviio on a Raspberry Pi, and I periodically get one of the following two problems, both of which are fixed by completely power-cycling the TV.
      When I'm using the DLNA client to select videos from the server, I get no response from trying to select a video or series using the remote. The remote continues to work fine when used with other apps (eg Netflix, Stan etc) on the TV. When the DLNA client is playing a video from the server, the audio is delayed by a couple of seconds from the video. At the time that the TV is showing either of these problems, I can access the media server using either BubbleUPnP on my phone or VLC on my PC, and neither of them have any problem either selecting videos or playing them back with the audio synced with the video, so the problem is clearly with the TV, and power-cycling the TV gets rid of whichever problem is manifesting itself.
    • By LG tv fan
      Recently live channels stopped working with an error every 2-3 seconds. 
      Older media is still playing. 
      Now I noticed that new media like today's news aren't playing either. Same error. 
      News from Friday 3rd may still work. 
      Have tried on 2 LG tvs.. Oled from 2018 and LCD from 2020
    • By dolbnya
      I have a mediaplayer connected to my TV OLED55C6V through HDMI. For every video playback the player tries to select an output HDMI signal format automatically depending on both video framerate/resolution and framerate/resolution supported by the connected TV to show the video as close to original as possible with the TV without any scaling. And here I have a problem: the maximum resolution the player selects is 1080p despite of the videofile has resolution 4k and the TV supports playback of the input signal up to 4K60p. I can change the output signal resolution on the player manually after blayback starting and it works, but it's not convenient. As far as I know the only way of getting information about videosignal format supported by TV for the player is EDID on HDMI channel. So is it possible to fix the issue? Maybe some hidden setting in TV could change the version of EDID?
    • By Lorenz
      Our LG TV does not show files properly when a new file is added in a directory.
      We have a Synology diskstation ethernet drive with DLNA and if we download a new file (in the dedicated download folder) or we copy a file from a PC to a folder, the file is not seen in the LG TV.
      Sometimes it's there in few minutes, sometimes it's not visible for days! turn on&off is not working.
      If we want to watch a video we need to load it on a USB stick, which is definitely not nice in 2019.
      Looking at synology forums the DLNA file list should be automatically updated when a new file is added, is there any way to force refresh from LG app?
       
      Thanks
×
×
  • Create New...