Quantcast
Jump to content

  • 0

Unable to see bigg Boss error showing as PI 6006 NAS


Priyag

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Danster75
      Hi all,

      I'm Danny and have a problem with my LG OLED65C8;

      since a few months when playing movies, either from my Syno NAS or just plain USB, subtitles are being displayed double (over or above eachother) or are displayed for sometimes minutes after the sentence's been spoken. The videofiles haven't got any hardcoded subs but either subs included in the mkv container or as separate srt of ssa file. Disabling subs removes the display of subs, enabling subs results in double or persistent subs.

      Subtitles have been disabled in the accessability menu, factory reset did not help.

      I searched but as far as I can see this problem has not been discussed yet, also googled and never came across this problem. Perhaps someone here can help?

      Kind regards, Danny
      ----------------
      SOLUTION, for me at least:

      I used ColorControl to reboot the TV. It's weird that a factory reset did not work but a simple reboot did.
       
    • By Marko00
      I've bought OLED55CX3LA and have screenshare errors ever since. 
      I'm using Dell machine with Windows 10 onboard.
      Almost every time I try to connect using "connect with remote screen" windows option, I get the pop up that
      only with cancel button.

      Sometimes there is approval button but mostly I have only "cancel" option. 
      Have this error on OLED55CX3LA and one older model. Same behavior. 

      Mobile screen sharing working perfectly fine.

      How to fix it?
      I've cleared the connection history but without any success.
      Not sure if I should put it on warranty or if there is some simple fix?
       

    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By keshav iyer
      Videos from certain websites are unable to play on browser after latest update to webOS 5.50.55. In the first image there should be a play icon on the video player


×
×
  • Create New...