Quantcast
Jump to content

How to stop the loud startup static? It's very loud.


Recommended Posts

I am currently using this TV only to view internet content.  I am using the built-in wifi and ethernet connections.  But the TV starts up into maximally loud static every time and I haven't found a way around this.  Just about anything else would be better.  It could autodetect and mute the static.  Or it could start into the Apps screen.  Or it could start into my preferred app.  Or it could just start into a blank screen.  Whatever.  Just not loud, loud static.

I read someone was able to set parental controls to get rid of the cable channels so it didn't start into static but that didn't work for me -- I deleted and locked all static channels but it still starts up into one of them.

I guess more people have had success giving it an HDMI input and setting that as default -- I can't find the menu item to do that, maybe I need to actually connect an HDMI input? I don't have one readily available.  It seems silly to spend money on an extra streaming box to mostly do things that are built into my $900 TV, because it was designed to blast static on my speakers every time it starts up.

So -- are there any other possibilities to solve this problem? 

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

The order might have been the reverse of that, I dunno. To block all channels you go into the "Safety" settings, enter the default password, and move them all to deleted and locked.  Then you can still select a channel in the LG channels screen but it won't display, and it will start back up at that screen instead of the loud static.  It would still be better if we could start directly to Apps but at least now I don't need to worry as much about blowing out my ears and speakers every time I turn on my expensive new TV.

Link to comment
Share on other sites

  • 7 months later...

Hi Alley Cat,

I just purchased a new G! model and have the same issue as you. I don't use a streaming box (ROKU, etc.), but instead have ethernet going from my router straight into the TV. Then it's optic out for audio going to my home theater amp for sound. Every time I turn on the TV, it starts with one of the LG channels. I have to press the Home button to change to the Web OS screen. Is there a way to have Web OS startup initially, rather than any other source?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By 5zwed
      Hi,
      I've recently bought a 65QNED913PA TV (currently with latest official software) and I connected my Bluetooth headset to it - Jabra Elite 85t. Whenever I try to use pause button on my headset (while watching YouTube, Netflix, Disney,...) sound gets muted, but video does not pause. When I push the button again sound comes back and nothing else happens. Should my TV support pausing video from my headset or this does not work by default?
      Regards
      Maciej
       
      SUPPORT MENU
    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By Steve Fisher
      Very frustrating !!  Never know when tv drops wifi ..happens all the time UH8500 TV
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By manbboy
      Good evening all,
      Via WebOS, i have tried to download an .avi file but i got a message similar to "Downloading file is not supported" from the browser.
      I would like to find a way (via another app, via an external device or whatever) to download a media file into my TV or USB drive plugged-in. Then, I would like the TV to play that downloaded file.
      Any idea how to do this ?
       
      In other words, today, what I do:
      - download a media file from the web with my computer (700mo)
      - copy the media into an USB drive
      - unplug the usb drive from my computer
      - plug the usb drive into my TV
      - play the media to watch it with my TV
       
      I would like to avoid using my computer to watch my downloaded media on my TV.
       
      Thanks,
      Manbboy
      My TV : OLED65C2
       
       



×
×
  • Create New...