Quantcast
Jump to content
  • 0

Audio track names


Mattventuring

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Xuancong Wang
      I have two LG TVs, 65SM8600PTA and OLED48A1PTA respectively. Both are connected to the same NAS router via LAN cable. Both can enter the NAS folder containing my Chinese drama series collection.
      65SM8600PTA can play everything smoothly. OLED48A1PTA always stucks at loading the drama series folder (which contains ~60 video files, each video is in the size range 400MB-2GB) for very long time, >3 minutes. Upon clicking into the last layer folder, the spinner spins for very long time while attempting to regenerate previews for this and parent folders. So if there is an option to skip generating video/image previews, then listing folder content can complete much faster, and then that will solve the problem.
      I would like request this additional option for OLED48A1PTA to skip generating preview so that NAS video list can show up quickly.
      OLED48A1PTA is bought from Shopee recently under 15-day-free-return policy, if you can push an update before 2022-02-10 that solves this problem, I will accept the product. Otherwise I will raise a return-and-refund request because the OLED screen also has vertical strip issue when displaying grey background.
      Thanks for your notification!
    • By Joseph W Lane
      My SM8600PUA  is connected to my Denon receiver via the optical cable and set to internal speaker + optical cable. However when I play an Apple TV program I see the Dolby vision and Dolby Atmos logo in the upper right of the screen initially but my receiver is  decoding audio and setting itself to stereo instead of Atmos. Is this a known issue and is an update to the app to support all the channels present in the stream? Or am I just not setting something. Atmos is enabled on the TV.
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By anishjp
      Hi LG
      When playing a Dolby Vision file encoded in MKV container format, the image is green/purple in colour. A quick googling says, this occurs due the default media player in WebOS not able to decode Dolby Vision MKV container files properly.
      When will this be fixed?
      Regards,
      Anish
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 

×
×
  • Create New...