Quantcast
Jump to content

why my lg close youtube after ads?


Recommended Posts

[ru] почему youtuybe во время просмотра рекламы часто перезагружает приложение из-за нехватки памяти? памяти свободной больше 750 мб, оперативной - тут уже не знаю.

Где новое обновление или прочее подобное?  Где поддержка?!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By cptl
      Hi,
      My problem is that my Netflix app on my LG tv (OLED65B13LA) keeps selecting the leftmost button, it's impossible to scroll the cursor to the right to select another button. I tried resetting the tv to factory defaults - after installing Netflix again the issue is exactly the same.
      I also tried disconnecting the tv from power for a few minutes. Plus I contacted Netflix, but they said I need to contact TV manufacturer before they log a possible bug in the app :/.
      My Amazon Prime app works perfectly fine on the same tv.
      Any thoughts?
    • By Tom S.
      New user to the forum!  
      My TV is an LG OLED 65B6P, which was working fine until a few days ago, when the magic remote pointer and OK button stopped working (was getting message that Bluetooth needed to be initialized).  After making the mistake of calling product support, they had me do a factory reset, but that didn't fix the issue, and only made it worse, as now I can't proceed from the "Start Up" menu as I can't click the OK button.  I'm dead in the water, and have even tried this with 2 different magic remotes!  I've tried the pairing and unpairing suggested on numerous support sites, and can't get anywhere with this.  Can't even find an LG service center in the Boston area.
      I also have a Harmony Ultimate remote, but that likely won't help here, as I can't get the "OK" button assigned in the TV's current state.
      Any help is appreciated!
    • By willjim
      I have recently purchased a qned 99 and I can’t see how to close apps running in the back ground like I was able to do with other lg TVs I have.
      The tv is running the latest version webos and obviously tried YouTube for the answer which only seems to say holding down the home button but all this seems to do is open the last app I was using.
      any ideas gratefully received.
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
×
×
  • Create New...